<!DOCTYPE html>
<html lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta name="alexaVerifyID" content="kBaORR-HHUMmkTZx0cw5ZcNL7GM"/>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

<title>
Diversity Update from Dr. Michael Cooper, Chairman, GOLF 20/20 Diversity Task Force | African American Golfer&#039;s Digest</title>
<meta name="alexaVerifyID" content="kBaORR-HHUMmkTZx0cw5ZcNL7GM"/>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.africanamericangolfersdigest.com/xmlrpc.php">
<link rel="alternate" type="application/rss+xml" title="African American Golfer&#039;s Digest &raquo; Feed" href="http://www.africanamericangolfersdigest.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="African American Golfer&#039;s Digest &raquo; Comments Feed" href="http://www.africanamericangolfersdigest.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="African American Golfer&#039;s Digest &raquo; Diversity Update from Dr. Michael Cooper, Chairman, GOLF 20/20 Diversity Task Force Comments Feed" href="http://www.africanamericangolfersdigest.com/diversity-update/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.africanamericangolfersdigest.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.13"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='kento-splash-screen-style-css'  href='http://www.africanamericangolfersdigest.com/wp-content/plugins/kento-splash-screen/css/style.css?ver=4.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='kento-splash-screen-responsive-css'  href='http://www.africanamericangolfersdigest.com/wp-content/plugins/kento-splash-screen/css/responsive.css?ver=4.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='http://www.africanamericangolfersdigest.com/wp-admin/css/color-picker.min.css?ver=4.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='wps-main-css-css'  href='http://www.africanamericangolfersdigest.com/wp-content/plugins/wp-photo-seller/WPS.css?ver=1.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-lightbox-css-css'  href='http://www.africanamericangolfersdigest.com/wp-content/plugins/wp-photo-seller/js/jquery-lightbox/css/jquery.lightbox-0.5.css?ver=4.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.10.3/themes/smoothness/jquery-ui.css?ver=4.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='wps-custom-styles-css'  href='http://www.africanamericangolfersdigest.com/wp-content/plugins/wp-photo-seller/wps-custom-styles.css?ver=4.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.africanamericangolfersdigest.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='http://www.africanamericangolfersdigest.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='fcbk_stylesheet-css'  href='http://www.africanamericangolfersdigest.com/wp-content/plugins/facebook-button-plugin/css/style.css?ver=4.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='iphorm-css'  href='http://www.africanamericangolfersdigest.com/wp-content/plugins/iphorm-form-builder/css/styles.css?ver=1.10.0' type='text/css' media='all' />
<link rel='stylesheet' id='qtip-css'  href='http://www.africanamericangolfersdigest.com/wp-content/plugins/iphorm-form-builder/js/qtip2/jquery.qtip.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='iphorm-uniform-theme-1-css'  href='http://www.africanamericangolfersdigest.com/wp-content/plugins/iphorm-form-builder/js/uniform/themes/default/default.css?ver=1.10.0' type='text/css' media='all' />
<link rel='stylesheet' id='iphorm-theme-3-css'  href='http://www.africanamericangolfersdigest.com/wp-content/plugins/iphorm-form-builder/themes/light/light.css?ver=1.10.0' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://www.africanamericangolfersdigest.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=2.2.45' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://www.africanamericangolfersdigest.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://www.africanamericangolfersdigest.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=2.2.45' type='text/css' media='all' />
<link rel='stylesheet' id='rfy_style-css'  href='http://www.africanamericangolfersdigest.com/wp-content/plugins/recommended-for-you/css/rfy_style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='dcsnt-css'  href='http://www.africanamericangolfersdigest.com/wp-content/plugins/social-network-tabs/css/dcsnt.css?ver=4.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.africanamericangolfersdigest.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.africanamericangolfersdigest.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.5.5' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.africanamericangolfersdigest.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='orbitnews-foundation-css'  href='http://www.africanamericangolfersdigest.com/wp-content/themes/aagd_mag/layouts/foundation.css?ver=4.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='orbitnews-style-css'  href='http://www.africanamericangolfersdigest.com/wp-content/themes/aagd_mag/style.css?ver=4.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='orbitnews-responsive-css'  href='http://www.africanamericangolfersdigest.com/wp-content/themes/aagd_mag/layouts/responsive.css?ver=4.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='orbitnews-color-scheme-css'  href='http://www.africanamericangolfersdigest.com/wp-content/themes/aagd_mag/layouts/colors/default.css?ver=4.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='orbitnews-font-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=4.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='orbitnews-font-oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C700&#038;ver=4.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='orbitnews-font-pt-sans-css'  href='http://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700&#038;ver=4.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='dry_awp_theme_style-css'  href='http://www.africanamericangolfersdigest.com/wp-content/plugins/advanced-wp-columns/assets/css/awp-columns.css?ver=4.3.13' type='text/css' media='all' />
<style id='dry_awp_theme_style-inline-css' type='text/css'>
@media screen and (max-width: 1024px) {	.csColumn {		clear: both !important;		float: none !important;		text-align: center !important;		margin-left:  10% !important;		margin-right: 10% !important;		width: 80% !important;	}	.csColumnGap {		display: none !important;	}}
</style>
<link rel='stylesheet' id='wp-booklet-dark-css'  href='http://www.africanamericangolfersdigest.com/wp-content/plugins/wp-booklet/themes/booklet/dark/booklet.css?ver=4.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='wp-booklet-light-css'  href='http://www.africanamericangolfersdigest.com/wp-content/plugins/wp-booklet/themes/booklet/light/booklet.css?ver=4.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='ot-dynamic-orn_css_printer-css'  href='http://www.africanamericangolfersdigest.com/wp-content/themes/aagd_mag/dynamic.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='background-manager-pub-css'  href='http://www.africanamericangolfersdigest.com/wp-content/plugins/background-manager/resources/css/pub.css?ver=1.2.5.2' type='text/css' media='all' />
<script type="text/javascript">/* <![CDATA[ */window.background_manager_ajax={"url":"http:\/\/www.africanamericangolfersdigest.com\/wp-admin\/admin-ajax.php","action":"background-manager"};/* ]]> */</script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/kento-splash-screen/js/kento-splash-screen-ajax.js?ver=4.3.13'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/wp-photo-seller/js/jquery-lightbox/js/jquery.lightbox-0.5.js?ver=1.8.0'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/www.africanamericangolfersdigest.com\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/www.africanamericangolfersdigest.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"http:\/\/www.africanamericangolfersdigest.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.8'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/iphorm-form-builder/js/iphorm.js?ver=1.10.0'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/itro-popup/scripts/itro-scripts.js?ver=4.3.13'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=2.2.45'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=2.2.45'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=2.2.45'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=2.2.45'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/photo-gallery/js/jquery.raty.js?ver=2.5.2'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/photo-gallery/js/jquery.featureCarousel.js?ver=2.2.45'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/photo-gallery/js/3DEngine/3DEngine.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/photo-gallery/js/3DEngine/Sphere.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/recommended-for-you/js/jquery.cookie.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/recommended-for-you/js/rfy_script.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/social-network-tabs/js/jquery.social.media.tabs.1.7.1.min.js?ver=4.3.13'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/wp-booklet/assets/js/jquery.wpbooklet.js?ver=4.3.13'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/wp-booklet/assets/js/jquery.wpbookletcarousel.js?ver=4.3.13'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/wp-booklet/assets/js/jquery.wpbooklet-image-popup.min.js?ver=4.3.13'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/wp-booklet/assets/js/jquery.wpbooklet-extended.js?ver=4.3.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var myatu_bgm = {"current_background":{"id":0,"url":"","alt":"","desc":"","caption":"","link":"","thumb":"","bg_link":"","transition":"crossfade","transition_speed":0},"change_freq":"0","active_gallery":"0","is_fullsize":"false","is_preview":"false","initial_ease_in":"true","info_tab_thumb":"true","bg_click_new_window":"true","bg_track_clicks":"false","bg_track_clicks_category":"Background Manager","display_on_mobile":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/background-manager/resources/js/functions.js?ver=1.2.5.2'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/background-manager/resources/js/flux.js?ver=1.2.5.2'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/background-manager/resources/js/pub.js?ver=1.2.5.2'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.africanamericangolfersdigest.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.africanamericangolfersdigest.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.3.13" />
<meta name="generator" content="WooCommerce 2.5.5" />
<link rel='canonical' href='http://www.africanamericangolfersdigest.com/diversity-update/' />
<link rel='shortlink' href='http://www.africanamericangolfersdigest.com/?p=24028' />

<style type="text/css">

.related_posts_rpw_main_image {

	
	float:right;
	
	margin: 0px 0px 0px 10px;    padding: 0px;
}

.related_posts_rpw_main_image img{

    background: none repeat scroll 0 0 #FFFFFF;

    margin: 0px 0px 0px 0px;

    padding: 0px;

}

.related_posts_rpw_main_image a img{

//border: 3px solid #f5f5f5;

}




.imgshadow_light {

    background: none repeat scroll 0 0 #FFFFFF;

    border: 1px solid #777777;

    box-shadow: 0 0 5px #666666;

}

.related_posts_rpw_time {

	position: absolute;display: block;

	color: #CCCCCC;direction: ltr;font: 13px/28px sans-serif;z-index: 1;right: 15px;top: 0px;

	text-align: right;

	width: 120px;

}

#related_posts_rpw h3{

	text-align:left;

	direction:ltr;

	font-size: 14px;

	border: medium none;

	padding: 0px;

	margin: 0px;

}

#related_posts_rpw ul h3{

	width:88%;

}
#related_posts_rpw
{
	text-align: center;
	display: table;
}
.related_posts_rpw_main_content {

		direction:rtl;
	text-align: rtl;

}

.related_posts_rpw_main_content p{

	$rpw_image_direction = $rpw_related_posts_settings['rpw_image_direction'];

	text-align:right;

	color:#4c4c4c;
	
	$rpw_text_direction = $rpw_related_posts_settings['rpw_text_direction'];

	direction:rtl;
	
	margin: 0px 0px 2px 0px;

}

#related_posts_rpw ul{

	margin:0px;

	padding: 0 8px;
	
	justify-content: flex-start  flex-end  center   space-between  space-around;
}

#related_posts_rpw li{

	display: block;
	border-bottom: 1px dotted #CCCCCC;
	margin: 0 0 6px;

	padding: 0 0 6px;


}

#related_posts_rpw li:after{

	clear: both;

	content: ".";

	display: block;

	height: 0;

	line-height: 0;

	visibility: hidden;

}
#related_posts_rpw li img{

	border: 1px solid #EEEEEE;

    //float: left;

    margin-right: 2px;

    padding: 3px;
    
    width: 40px;
    
    height: 40px;
}

#entry-meta-span {

    background: none repeat scroll 0 0 #000000;

    color: #CCCCCC;

    display: block;

    font-size: 11px;

    height: 20px;

    margin: -95px 470px 0;

    opacity: 0.55;

    position: relative;

    text-align: center;

    width: 100%;

    z-index: 99;

    border-radius: 15px 15px 15px 15px;

    -moz-border-radius: 15px 15px 15px 15px;

    -webkit-border-radius: 15px 15px 15px 15px;

    -khtmlborder-radius: 15px 15px 15px 15px;

}

.credit-span,.credit-span a{

color:#8B8B8B;

font-size: 9pt;

text-align:right;

text-decoration:none;

}

//#related_posts_rpw li:hover{background:#F9F9F9;-moz-transition: all 0.3s ease-out 0s;}

</style>


<meta property="og:title" content="Diversity Update from Dr. Michael Cooper, Chairman, GOLF 20/20 Diversity Task Force"/>
<meta property="og:site_name" content="African American Golfer&#039;s Digest"/>
<meta property="og:image" content="http://www.africanamericangolfersdigest.com/wp-content/uploads/2017/11/Golf-Diversity_600x350-300x175.jpg"/><meta property="fb:app_id" content="832982750121847"/><script type='text/javascript'>
							SG_POPUPS_QUEUE = [];
							SG_POPUP_DATA = [];
							SG_APP_POPUP_URL = 'http://www.africanamericangolfersdigest.com/wp-content/plugins/popup-builder-silver';
							SG_POPUP_VERSION='3.28_2;';
							function sgAddEvent(element, eventName, fn) {
								if (element.addEventListener)
									element.addEventListener(eventName, fn, false);
								else if (element.attachEvent)
									element.attachEvent('on' + eventName, fn);
							}
						</script><script type="text/javascript">
		SG_POPUPS_QUEUE = []</script><!-- Custom Styling Social Network Tabs -->
<style type="text/css">
.tab-twitter,.tab-twitter .dcsmt-btn, li.active.dcsmt-twitter, li.dcsmt-twitter:hover{background-color:#f12a23;}.tab-facebook,.tab-facebook .dcsmt-btn, li.active.dcsmt-facebook, li.dcsmt-facebook:hover{background-color:#f12a23;}.tab-fblike,.tab-fblike .dcsmt-btn, li.active.dcsmt-fblike, li.dcsmt-fblike:hover{background-color:#3b5998;}.tab-fbrec,.tab-fbrec .dcsmt-btn, li.active.dcsmt-fbrec, li.dcsmt-fbrec:hover{background-color:#3b5998;}.tab-google,.tab-google .dcsmt-btn, li.active.dcsmt-google, li.dcsmt-google:hover{background-color:#2d2d2d;}.tab-rss,.tab-rss .dcsmt-btn, li.active.dcsmt-rss, li.dcsmt-rss:hover{background-color:#FF9800;}.tab-flickr,.tab-flickr .dcsmt-btn, li.active.dcsmt-flickr, li.dcsmt-flickr:hover{background-color:#f90784;}.tab-delicious,.tab-delicious .dcsmt-btn, li.active.dcsmt-delicious, li.dcsmt-delicious:hover{background-color:#3271CB;}.tab-youtube,.tab-youtube .dcsmt-btn, li.active.dcsmt-youtube, li.dcsmt-youtube:hover{background-color:#DF1F1C;}.tab-digg,.tab-digg .dcsmt-btn, li.active.dcsmt-digg, li.dcsmt-digg:hover{background-color:#195695;}.tab-pinterest,.tab-pinterest .dcsmt-btn, li.active.dcsmt-pinterest, li.dcsmt-pinterest:hover{background-color:#CB2528;}.tab-lastfm,.tab-lastfm .dcsmt-btn, li.active.dcsmt-lastfm, li.dcsmt-lastfm:hover{background-color:#C90E12;}.tab-dribbble,.tab-dribbble .dcsmt-btn, li.active.dcsmt-dribbble, li.dcsmt-dribbble:hover{background-color:#F175A8;}.tab-vimeo,.tab-vimeo .dcsmt-btn, li.active.dcsmt-vimeo, li.dcsmt-vimeo:hover{background-color:#4EBAFF;}.tab-stumbleupon,.tab-stumbleupon .dcsmt-btn, li.active.dcsmt-stumbleupon, li.dcsmt-stumbleupon:hover{background-color:#EB4924;}.tab-deviantart,.tab-deviantart .dcsmt-btn, li.active.dcsmt-deviantart, li.dcsmt-deviantart:hover{background-color:#B8C529;}.tab-tumblr,.tab-tumblr .dcsmt-btn, li.active.dcsmt-tumblr, li.dcsmt-tumblr:hover{background-color:#365472;}.tab-linkedin,.tab-linkedin .dcsmt-btn, li.active.dcsmt-linkedin, li.dcsmt-linkedin:hover{background-color:#006DA7;}.tab-instagram,.tab-instagram .dcsmt-btn, li.active.dcsmt-instagram, li.dcsmt-instagram:hover{background-color:#413A33;}.social-tabs li {background:#ff0000;}width: 300px;
padding-right: 0px;
margin-right: 0px;
</style>
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="a07d6be0b73a0619ca9f9b091ead18334faaaffc8a9938c497fcb4beee91765b" async></script><meta name="google-site-verification" content="EFo1mb5p4LqRddtylm5v2q1GrQL5F-fTz44AYjYBl80" /><!--[if lt IE 9]>
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<!-- All in one Favicon 4.5 --><link rel="shortcut icon" href="http://www.africanamericangolfersdigest.com/wp-content/uploads/2015/06/AAGD_Flavicon1.png" />
<style type="text/css" media="screen">body.myatu_bgm_body { background-image: none !important;background-color: transparent !important; } </style>

<!-- Dynamic Widgets by QURL loaded - http://www.dynamic-widgets.com //-->
<meta name="WPSVersion" content="Professional 1.8.0" />
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="bf9fe0b1e903ebdcb427b4a851009a14"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20170403_083938">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</script>
</head>

<body class="single single-post postid-24028 single-format-standard group-blog myatu_bgm_body">

<!-- Header -->
<header class="clearfix"> 
	<!-- Top Menu -->
	<nav id="top-menu" class="clearfix"><ul id="menu-top_menu" class="no-bullet inline-list m0"><li id="menu-item-1331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1331"><a href="http://www.africanamericangolfersdigest.com/about/">About</a></li><li id="menu-item-446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-446"><a href="http://www.africanamericangolfersdigest.com/subscribe/">SUBSCRIBE HERE!</a></li><li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85"><a href="http://www.africanamericangolfersdigest.com/contact-us/">Contact Us</a></li></ul></nav>	<!-- End Top Menu -->
	
	<div class="inner-header clearfix">
		<!-- Website Logo -->
		<div id="logo" class="left">
			<a href="http://www.africanamericangolfersdigest.com/"><img src="http://www.africanamericangolfersdigest.com/wp-content/uploads/2014/03/logo.png" alt="African American Golfer&#039;s Digest">
			</a>
		</div>
        <!-- End Website Logo -->
  		<!-- Laderboard Ads -->    
		<div class="ads-728x90 right"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x90-a -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-1498391043979169"
     data-ad-slot="7983669479"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>		<!-- End Laderboard Ads -->
	
</header>
<!-- End Header --> 
<!-- Container -->
<section class="container row clearfix">
<header class="clearfix"> 
  <!-- Main Menu -->
  <nav id="main-menu" class="left navigation"><ul id="header-menu" class="sf-menu no-bullet inline-list m0"><li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="http://www.africanamericangolfersdigest.com/">Home</a></li><li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20"><a href="#">Features</a>
<ul class="sub-menu">
	<li id="menu-item-4424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4424"><a href="http://www.africanamericangolfersdigest.com/category/news/">News</a></li><li id="menu-item-377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377"><a href="http://www.africanamericangolfersdigest.com/category/interviews/">Interviews</a></li><li id="menu-item-1724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1724"><a href="http://www.africanamericangolfersdigest.com/category/profiles/">Profiles</a></li><li id="menu-item-17308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17308"><a href="http://www.africanamericangolfersdigest.com/category/youth-tee/">Youth Tee</a></li><li id="menu-item-12148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12148"><a href="http://www.africanamericangolfersdigest.com/category/obituaries/">Obituaries</a></li></ul></li><li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21"><a href="#">Equipment</a>
<ul class="sub-menu">
	<li id="menu-item-1411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1411"><a href="http://www.africanamericangolfersdigest.com/category/equipment-review/">Golf Gear</a></li><li id="menu-item-11335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11335"><a href="http://www.africanamericangolfersdigest.com/category/clothing/">Clothing</a></li><li id="menu-item-11337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11337"><a href="http://www.africanamericangolfersdigest.com/category/training-aids/">Training Aids</a></li><li id="menu-item-11336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11336"><a href="http://www.africanamericangolfersdigest.com/category/accessories/">Accessories</a></li><li id="menu-item-1688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1688"><a href="http://www.africanamericangolfersdigest.com/category/pro-shop-2/">Pro Shop</a></li><li id="menu-item-8639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8639"><a href="http://www.africanamericangolfersdigest.com/shop/">Shop AAGD</a></li></ul></li><li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22"><a href="#">Instruction</a>
<ul class="sub-menu">
	<li id="menu-item-375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-375"><a href="http://www.africanamericangolfersdigest.com/category/pro-tips/">Golf Tips</a></li><li id="menu-item-21578" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21578"><a href="http://www.africanamericangolfersdigest.com/category/entertainment/19th-hole/">19th Hole</a></li></ul></li><li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23"><a href="#">Travel Guides</a>
<ul class="sub-menu">
	<li id="menu-item-1051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1051"><a href="http://www.africanamericangolfersdigest.com/category/hotel-reviews/">Hotel &#038; Resort Reviews</a></li><li id="menu-item-1105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1105"><a href="http://www.africanamericangolfersdigest.com/category/destination-guides-usa/">Destination Guides USA</a></li><li id="menu-item-7061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7061"><a href="http://www.africanamericangolfersdigest.com/category/destination-guides-international/">Destination Guides (INT&#8217;L)</a></li><li id="menu-item-8767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8767"><a href="http://www.africanamericangolfersdigest.com/trips-get-aways-excursions/">Trips, Get-Aways &#038; Excursions</a></li></ul></li><li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-45"><a href="http://www.africanamericangolfersdigest.com/category/photos/">Heard &#038; Scene</a>
<ul class="sub-menu">
	<li id="menu-item-376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376"><a href="http://www.africanamericangolfersdigest.com/category/entertainment/">Entertainment</a></li><li id="menu-item-17309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17309"><a href="http://www.africanamericangolfersdigest.com/category/golfer-of-the-week-featured-2/">Women&#8217;s Round</a></li><li id="menu-item-11394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11394"><a href="http://www.africanamericangolfersdigest.com/category/health-beauty/">Health &#038; Beauty</a></li><li id="menu-item-11395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11395"><a href="http://www.africanamericangolfersdigest.com/category/jewelry/">Jewelry</a></li><li id="menu-item-1601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1601"><a href="http://www.africanamericangolfersdigest.com/category/bookshelf/">Bookshelf</a></li></ul></li><li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="http://www.africanamericangolfersdigest.com/category/videos/">Videos</a></li><li id="menu-item-86" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-86"><a href="#">Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-2074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2074"><a href="http://www.africanamericangolfersdigest.com/upcoming-events/">Events</a></li><li id="menu-item-136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136"><a href="http://www.africanamericangolfersdigest.com/submit-an-event/">Submit an Event</a></li></ul></li><li id="menu-item-1556" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1556"><a href="http://www.africanamericangolfersdigest.com/category/blog/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-11504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11504"><a href="http://www.africanamericangolfersdigest.com/category/golfer-of-the-week/">Golfer Profile</a></li><li id="menu-item-15450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15450"><a href="http://www.africanamericangolfersdigest.com/category/auto-review-2/">Auto Review</a></li><li id="menu-item-17375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17375"><a href="http://www.africanamericangolfersdigest.com/category/blog/jobs/">Jobs</a></li></ul></li></ul></nav>  <!-- End Main Menu -->
      <div class="search-bar right clearfix">
        <form action="http://www.africanamericangolfersdigest.com" id="searchform" method="get">
            <input name="s" type="text" data-value="">
        </form>
    </div>
  </header>
<!-- Inner Container -->
<section class="inner-container clearfix">	
    <!-- Content -->
	<section id="content" class="eight column row pull-left singlepost">

		
			
<article id="post-24028" class="post-24028 post type-post status-publish format-standard has-post-thumbnail hentry category-blog category-slider">

	    
    <h1 class="post-title">Diversity Update from Dr. Michael Cooper, Chairman, GOLF 20/20 Diversity Task Force</h1>
    <div class="post-content">
        <div style="background-repeat: no-repeat;"><p>The <a href="http://www.golf2020.com/diversity/diversity-task-force-members.aspx">Golf 2020 Diversity Task Force</a> recently held a strategic planning session, establishing objectives and strategies from 2018-2020. One of the primary functions of the group is to serve as a linking agent, connecting opportunities within the golf industry to minority-led, community-based program leaders. To accomplish this, five sub-committees have been created. They are as follows:</p>
<ul>
<li>Communications &amp; messaging</li>
<li>Recreational play</li>
<li>Competitive play</li>
<li>Workforce diversity</li>
<li>Supplier diversity (minority vendors)</li>
</ul>
<p><strong>FOCUSING ON A $70 BILLION INDUSTRY</strong></p>
<p>A major focus will be on workforce and supplier diversity. Current data reports golf is a $70 billion industry, employing over two million individuals. Minorities are grossly underrepresented in golf’s workforce, however, and the same is true for minority-owned businesses. True inclusion means we’d be part of the economy, not just contributors to the economy.</p>
<p><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" async=""></script> <script>// <![CDATA[
(adsbygoogle = window.adsbygoogle || []).push({});
// ]]&gt;</script></p>
<p>We also recognize the importance of taking full advantage of the historically black college and university (HBCU) network. In June 2017, the <em>African American Golfers Digest</em> reported that <a href="http://Jackson State University Women’s Golf Team A Budget Cut Casualty">Jackson State University</a> was <a href="http://www.africanamericangolfersdigest.com/jackson-state-suspends-mens-and-womens-golf-teams-for-two-years/">canceling their golf team programs</a>. The announcement set off an alarm in our golfing network and triggered a call to action. <a href="http://www.africanamericangolfersdigest.com/wp-content/uploads/2017/06/jackson-state-university_600x350.jpg"><img class="alignleft wp-image-21509" src="http://www.africanamericangolfersdigest.com/wp-content/uploads/2017/06/jackson-state-university_600x350-150x150.jpg" alt="Jackson State University women's golf team will be removed from the budget" width="90" height="90" /></a></p>
<p><a href="http://www.africanamericangolfersdigest.com/jackson-state-suspends-mens-and-womens-golf-teams-for-two-years/">RELATED ARTICLE: Jackson State Suspends Men’s and Women’s Golf Teams For Two Years</a></p>
<p><a href="http://www.africanamericangolfersdigest.com/craig-kirby-does-dynamic-work-and-helps-black-youth-swing-into-golf/">Craig Kirby</a>, a fellow Task Force member, reached out to a past relationship with the president of the <a href="http://www.nafeonation.org">National Association for Equal Opportunities in Higher Education</a> (NAFEO) and explained the situation. NAFEO is the umbrella organization over all HBCUs and predominately black institutions. Their network includes over 200 schools and more than 700,000 students, most of them minorities.</p>
<p><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" async=""></script> <script>// <![CDATA[
(adsbygoogle = window.adsbygoogle || []).push({});
// ]]&gt;</script></p>
<p><strong>NAFEO Connects with Golf Industry Leaders</strong></p>
<p>An ad hoc committee quickly assembled and connected NAFEO with golf industry leaders. Now the lines of communications are open and many HBCU presidents want to expose their students to the business of golf. In addition, to attract more minority candidates the committee will share internship and employment opportunities with campus representatives.</p>
<p>Also of note is that HBCU golf team coaches have formed an association to address matters pertaining to team golf. Craig Bowen has been appointed president, and Leonard Smoot vice president. Craig is a fellow Chicagoan and longtime friend. He is the current golf coach at Chicago State University. Coach Smoot leads Miles College, in Birmingham. We are in constant communications, and this emerging partnership is another example of how we will work together to quickly advance the D&amp;I movement. <a href="http://www.africanamericangolfersdigest.com/wp-content/uploads/2017/11/Craig-Bowen_Demonty-Price_MsBowen600x350.jpg"><img class="alignleft wp-image-23911" src="http://www.africanamericangolfersdigest.com/wp-content/uploads/2017/11/Craig-Bowen_Demonty-Price_MsBowen600x350-150x150.jpg" alt="Craig Bowen becomes inducted into the Southern University Sports Hall of Fame" width="90" height="90" /></a></p>
<p>RELATED ARTICLE: Craig Bowen Among New Members of Southern University Sports Hall of Fame</p>
<p>Finally, the Golf 2020 Diversity Task Force is partnering with the <em>African American Golfers Digest</em> to host a roundtable discussion on Wednesday, January 24, 2018 from 4pm-6pm, on day one of the PGA Merchandise Show in Orlando, FL. Minority-led community-based program leaders are invited. <strong>Please let me know if you will be attending the PGA Show and would like to join our discussions</strong>. I can be reached at <a href="mailto:mcooper2@springfieldcollege.edu">mcooper2@springfieldcollege.edu</a></p>
<div id="attachment_14556" style="width: 310px" class="wp-caption alignleft"><a href="http://www.africanamericangolfersdigest.com/wp-content/uploads/2015/01/Michael-Cooper_3001.jpg"><img class="size-medium wp-image-14556" src="http://www.africanamericangolfersdigest.com/wp-content/uploads/2015/01/Michael-Cooper_3001-300x200.jpg" alt="Michael Cooper, PhD." width="300" height="200" /></a><p class="wp-caption-text">Michael Cooper, PhD.</p></div>
<p><strong>ABOUT MICHAEL COOPER, PH.D.</strong> Dr. Michael W. Cooper is the former Director of Diversity for the World Golf Foundation/The First Tee and past Assistant Dean/Campus Director for Springfield College-Tampa Bay campus. Contact him at <a href="mailto:mcooper2@springfieldcollege.edu">mcooper2@springfieldcollege.edu</a>.</p>
<p><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" async=""></script> <script>// <![CDATA[
(adsbygoogle = window.adsbygoogle || []).push({});
// ]]&gt;</script><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" async=""></script> <script>// <![CDATA[
(adsbygoogle = window.adsbygoogle || []).push({});
// ]]&gt;</script></p>
<div class="grammarly-disable-indicator"></div>
<div class="grammarly-disable-indicator"></div>
<div class="grammarly-disable-indicator"></div>
</div><div class='rf_end_of_content'></div><div class='rf_floating' id='rf_23811'><div class='rf_heading' > <h3>Recommended For You.</h3> </div><div class='rf_title' > <a href='http://www.africanamericangolfersdigest.com/23811-2/' class='rfy_a'>Clemmie Perry, Women of Color Golf Founder, Honored as Lightning Community Hero</a> </div><div class='rf_img' >  <img width="620" height="350" src="http://www.africanamericangolfersdigest.com/wp-content/uploads/2017/10/Clemmie-Perry-Award-620x350.jpg" class="attachment-post-thumbnail wp-post-image" alt="The Tampa Bay Lightning honored Clemmie Perry as the sixth Lightning Community Hero of the 2017-18 season." /> </div><div class='rf_content'>  The Tampa Bay Lightning honored Clemmie Perry, center, as the sixth Lightning Community Hero of the </div><div class='rf_close_btn'><a>X</a></div></div><div class="fcbk_share"><div class="fcbk_button">
							<a href="https://www.facebook.com/155595287805618"	target="_blank">
								<img src="http://www.africanamericangolfersdigest.com/wp-content/plugins/facebook-button-plugin/images/standard-facebook-ico.png" alt="Fb-Button" />
							</a>
						</div><div class="fcbk_like"><div class="fb-like" data-href="http://www.africanamericangolfersdigest.com/23811-2/" data-colorscheme="light" data-layout="button_count" data-action="like"  data-size="small" data-share="true"></div></div></div>    </div>
                <div class="post-meta">
                                <span class="categories"><a href="http://www.africanamericangolfersdigest.com/category/news/" rel="category tag">News</a>, <a href="http://www.africanamericangolfersdigest.com/category/slider/" rel="category tag">Slider</a>, <a href="http://www.africanamericangolfersdigest.com/category/golfer-of-the-week-featured-2/" rel="category tag">Women's Round</a></span>
                    </div><!-- .post-meta -->
    </article><!-- #post-## -->
			
				<nav role="navigation" id="nav-below" class="post-navigation  clearfix">

	
		<div class="nav-previous"><a href="http://www.africanamericangolfersdigest.com/bowden-senior-mens-association-outings-continues-to-inspire/" rel="prev"><span class="meta-nav"></span> Bowden Senior Men&#8217;s Golf Association Continues to Inspire Generations </a></div>		<div class="nav-next"><a href="http://www.africanamericangolfersdigest.com/michael-jordans-278-acre-purchase-in-home-sound-florida-a-possible-golf-course/" rel="next"> Michael Jordan&#8217;s 278 Acre Purchase in Home Sound, Florida&#8211; A Possible Golf Course? <span class="meta-nav"></span></a></div>	
	</nav><!-- #nav-below -->
	
			

	
	
				<div class="clear"></div>
		<!-- Contact Form -->
									<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/diversity-update/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://www.africanamericangolfersdigest.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																										<input id="author" name="author" class="left" type="text" data-value="Name" value="Name" />
<input id="email" name="email" class="right" type="text" data-value="E-mail" value="E-mail" />
<input id="website" name="website" class="right" type="text" data-value="Website" value="Website" />
												<textarea id="comment" name="comment" class="twelve column" data-value="Comment" aria-required="true">Comment</textarea>						
						<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='23811' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0685f155f0" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="132"/></p>					</form>
							</div><!-- #respond -->
				</div><!-- End #comments-wrap -->



		
	</section><!-- content section -->


  
<aside id="sidebar" class="four column pull-right">
    <ul class="no-bullet">
               
    <li id="search-2" class="widget widget_search">
	
  <form role="search" method="get" action="http://www.africanamericangolfersdigest.com/">
    <input type="text" data-value="Search" value="Search" name="s">
    <input type="submit" value="">
  </form>
</li><li id="adwidget_imagewidget-141" class="widget AdWidget_ImageWidget"><a  href='http://www.africanamericangolfersdigest.com' alt='Ad'><img  src='http://www.africanamericangolfersdigest.com/wp-content/uploads/2017/06/Celebrating-14-Years-3.jpg' alt='Ad' /></a></li><li id="adwidget_imagewidget-40" class="widget AdWidget_ImageWidget"><a  href='' alt='Ad'><img  src='http://www.africanamericangolfersdigest.com/wp-content/uploads/2014/12/PGA-Diverse-Supplier_Initiative_288x991.jpg' alt='Ad' /></a></li><li id="text-42" class="widget widget_text"><h3 class="widget-title">Bill Spiller 2015 Oklahoma Golf Hall of Fame Induction</h3>			<div class="textwidget"><iframe width="300" height="250" src="https://www.youtube.com/embed/xqlCwEAQd7I" frameborder="0" allowfullscreen></iframe></div>
		</li><li id="text-3" class="widget widget_text"><h3 class="widget-title">Subscribe Today!</h3>			<div class="textwidget"><a href="http://www.africanamericangolfersdigest.com/subscribe/" target="_blank"><img src="http://www.africanamericangolfersdigest.com/wp-content/uploads/2014/03/FW2016-SW2017-dual_cover-300x250.jpg"</div>
		</li><li id="adwidget_imagewidget-140" class="widget AdWidget_ImageWidget"><a  href='http://www.golf2020.com/diversity/golf-2020-diversity-initiative.aspx' alt='Ad'><img  src='http://www.africanamericangolfersdigest.com/wp-content/uploads/2017/07/Golf-2020_300x250.jpg' alt='Ad' /></a></li><li id="text-44" class="widget widget_text">			<div class="textwidget"><script type="text/javascript" charset="utf-8" src="http://static.polldaddy.com/p/9804602.js"></script>
<noscript><a href="http://polldaddy.com/poll/9804602/">Where Do You Want To Take Your 2018 AAGD Golf Getaway?</a></noscript></div>
		</li><li id="adwidget_imagewidget-151" class="widget AdWidget_ImageWidget"><a  href='http://www.dr.golf/aagd-punta-cana-getaway-itinerary' alt='Ad'><img  src='http://www.africanamericangolfersdigest.com/wp-content/uploads/2017/09/Punta-Cana_2018_300x250a2.jpg' alt='Ad' /></a></li><li id="text-43" class="widget widget_text">			<div class="textwidget"><iframe width="300" height="315" src="https://www.youtube.com/embed/VvjOY6gwVug?rel=0&amp;controls=0&amp;showinfo=0" frameborder="0" allowfullscreen></iframe></div>
		</li>		<li id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Latest Golf Headlines</h3>		<ul>
					<li>
				<a href="http://www.africanamericangolfersdigest.com/diversity-update/">Diversity Update from Dr. Michael Cooper, Chairman, GOLF 20/20 Diversity Task Force</a>
						</li>
					<li>
				<a href="http://www.africanamericangolfersdigest.com/50-1-odds-for-tiger-woods-to-win-the-masters-in-april-2018/">50-1 Odds for Tiger Woods to Win the Masters in April 2018</a>
						</li>
					<li>
				<a href="http://www.africanamericangolfersdigest.com/mount-airy-casino-resort-offers-ultimate-golf-gaming-experience/">Mount Airy Casino Resort Offers Ultimate Golf &#038; Gaming Experience</a>
						</li>
					<li>
				<a href="http://www.africanamericangolfersdigest.com/lpga-golf-101-lpga-usga-girls-graduate-with-flair/">LPGA Golf 101 &#038; LPGA-USGA Girls Graduate with Flair</a>
						</li>
					<li>
				<a href="http://www.africanamericangolfersdigest.com/golf-relief-and-assistance-fund-formed-by-pga-of-america-to-aid-disaster-victims-industrywide/">Golf Relief and Assistance Fund Formed by PGA of America to Aid Disaster Victims Industrywide</a>
						</li>
					<li>
				<a href="http://www.africanamericangolfersdigest.com/amari-avery-live-on-espn-radio-today-at-620pm-est/">Amari Avery Live On ESPN Radio</a>
						</li>
					<li>
				<a href="http://www.africanamericangolfersdigest.com/in-the-world-of-clay-myers/">In The World of Clay Myers II</a>
						</li>
					<li>
				<a href="http://www.africanamericangolfersdigest.com/the-top-3-golf-courses-outside-the-us/">The Top 3 Golf Courses Outside the US</a>
						</li>
					<li>
				<a href="http://www.africanamericangolfersdigest.com/tiger-woods-unable-to-sway-key-euros-on-golf-ball-debate/">Tiger Woods Unable to Sway Key Euros on Golf Ball Debate</a>
						</li>
					<li>
				<a href="http://www.africanamericangolfersdigest.com/pro-duffers-day-in-orlando/">Pro Duffers Day in Orlando</a>
						</li>
				</ul>
		</li><li id="adwidget_imagewidget-128" class="widget AdWidget_ImageWidget"><a  href='http://takingoffgolf.com/' alt='Ad'><img  src='http://www.africanamericangolfersdigest.com/wp-content/uploads/2017/02/Taking-Off-Golf-Platform_b-rev.jpg' alt='Ad' /></a></li><li id="adwidget_imagewidget-146" class="widget AdWidget_ImageWidget"><a  href='https://noturiathletics.com' alt='Ad'><img  src='http://www.africanamericangolfersdigest.com/wp-content/uploads/2017/08/noturi-animated-ad.gif' alt='Ad' /></a></li><li id="adwidget_imagewidget-65" class="widget AdWidget_ImageWidget"><a  href='http://www.protour.advocatesgolf.org/' alt='Ad'><img  src='http://www.africanamericangolfersdigest.com/wp-content/uploads/2015/06/Advocates_300x200.jpg' alt='Ad' /></a></li><li id="adwidget_imagewidget-129" class="widget AdWidget_ImageWidget"><a  href='http://www.shoetips.com' alt='Ad'><img  src='http://www.africanamericangolfersdigest.com/wp-content/uploads/2017/03/ShoeTips-AAGD-Ad2_300x200draft.jpg' alt='Ad' /></a></li><li id="text-32" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250a -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1498391043979169"
     data-ad-slot="4192723075"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</li><li id="adwidget_imagewidget-101" class="widget AdWidget_ImageWidget"><a  href='http://www.africanamericangolfersdigest.com/upcoming-events/' alt='Ad'><img  src='http://www.africanamericangolfersdigest.com/wp-content/uploads/2016/06/events-calendar-promo_300a.jpg' alt='Ad' /></a></li><li id="adwidget_imagewidget-96" class="widget AdWidget_ImageWidget"><a  href='http://www.dickssportinggoods.com/category/index.jsp?categoryId=4413989&sr=1&origkw=golf' alt='Ad'><img  src='http://www.africanamericangolfersdigest.com/wp-content/uploads/2016/08/Dicks-Sporting-Good.jpg' alt='Ad' /></a></li><li id="text-30" class="widget widget_text"><h3 class="widget-title">Discover the AAGD YouTube Channel</h3>			<div class="textwidget"><iframe width="300" height="315" src="https://www.youtube.com/embed/HNdSUgTyMMk?rel=0&amp;showinfo=0" frameborder="0" allowfullscreen></iframe></div>
		</li><li id="text-12" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250a -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1498391043979169"
     data-ad-slot="4192723075"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</li><li id="adwidget_imagewidget-23" class="widget AdWidget_ImageWidget"><a target="_blank" href='http://www.africanamericangolfersdigest.com/category/blog/' alt='Ad'><img  src='http://www.africanamericangolfersdigest.com/wp-content/uploads/2015/05/who-let-the-blogs-out_300X5321.jpg' alt='Ad' /></a></li><li id="orn_150_ads-widget-5" class="widget widget_ads_small">	
		<ul class="no-bullet clearfix">
			<li> <a href='http://www.africanamericangolfersdigest.com/listing-of-african-american-history-resources/'><img src='http://www.africanamericangolfersdigest.com/wp-content/uploads/2014/03/African-American-Online-Resources_150x150.jpg' alt='http://www.africanamericangolfersdigest.com/listing-of-african-american-history-resources/' /></a> </li><li> <a href='http://www.theatlantapinseekers.com'><img src='http://www.africanamericangolfersdigest.com/wp-content/uploads/2015/12/Atlanta_Pinseekers_150x150.jpg' alt='http://www.theatlantapinseekers.com' /></a> </li>		</ul>
	
		</li><li id="text-13" class="widget widget_text">			<div class="textwidget"><script type="text/javascript" charset="utf-8" src="http://static.polldaddy.com/p/8804271.js"></script>
<noscript><a href="http://polldaddy.com/poll/8804271/">Tiger's Biggest Playing Problem Is:</a></noscript></div>
		</li><li id="adwidget_imagewidget-36" class="widget AdWidget_ImageWidget"><a target="_blank" href='http://go.epublish4me.com/ebook/launch?id=10056770' alt='Ad'><img  src='http://www.africanamericangolfersdigest.com/wp-content/uploads/2014/11/download-digital-trial_300x250.jpg' alt='Ad' /></a></li><li id="adwidget_imagewidget-94" class="widget AdWidget_ImageWidget"><a  href='http://www.africanamericangolfersdigest.com/subscribe/' alt='Ad'><img  src='http://www.africanamericangolfersdigest.com/wp-content/uploads/2016/08/Subscribe_300x350_aug2016.jpg' alt='Ad' /></a></li><li id="adwidget_imagewidget-3" class="widget AdWidget_ImageWidget"><a target="_blank" href='http://www.africanamericangolfersdigest.com/african-american-owned-operated-or-managed-golf-courses-in-the-u-s/' alt='Ad'><img  src='http://www.africanamericangolfersdigest.com/wp-content/uploads/2014/05/support_aframerownedgolfcourses_300x250.jpg' alt='Ad' /></a></li><li id="orn_150_ads-widget-3" class="widget widget_ads_small">	
		<ul class="no-bullet clearfix">
			<li> <a href='https://www.melitta.com/'><img src='http://www.africanamericangolfersdigest.com/wp-content/uploads/2014/03/Melitta.jpg' alt='https://www.melitta.com/' /></a> </li><li> <a href='http://www.solarshield.com/'><img src='http://www.africanamericangolfersdigest.com/wp-content/uploads/2014/06/SolarShield_150x150.jpg' alt='http://www.solarshield.com/' /></a> </li><li> <a href='http://thomasbates.com/'><img src='http://www.africanamericangolfersdigest.com/wp-content/uploads/2014/03/thomas-bates-ad-2.jpg' alt='http://thomasbates.com/' /></a> </li><li> <a href='http://www.aboveparpromotions.com/golfsmith_gift_card'><img src='http://www.africanamericangolfersdigest.com/wp-content/uploads/2014/03/golfsmith.jpg' alt='http://www.aboveparpromotions.com/golfsmith_gift_card' /></a> </li>		</ul>
	
		</li><li id="orn_150_ads-widget-4" class="widget widget_ads_small">	
		<ul class="no-bullet clearfix">
			<li> <a href='https://www.facebook.com/pg/thekcsga/about/'><img src='http://www.africanamericangolfersdigest.com/wp-content/uploads/2014/03/Kansas-City-Swingers-Logo-100.jpg' alt='https://www.facebook.com/pg/thekcsga/about/' /></a> </li><li> <a href='http://nul.iamempowered.com/'><img src='http://www.africanamericangolfersdigest.com/wp-content/uploads/2014/07/NUL-logo3.jpg' alt='http://nul.iamempowered.com/' /></a> </li><li> <a href='http://www.naacp.org/'><img src='http://www.africanamericangolfersdigest.com/wp-content/uploads/2014/03/naacp-logo.jpg' alt='http://www.naacp.org/' /></a> </li><li> <a href='http://www.africanamericangolfersdigest.com/?p=3641'><img src='http://www.africanamericangolfersdigest.com/wp-content/uploads/2014/08/mailboxlettersfromourreaders.jpg' alt='http://www.africanamericangolfersdigest.com/?p=3641' /></a> </li>		</ul>
	
		</li><li id="text-2" class="widget widget_text">			<div class="textwidget"><script type="text/javascript">jQuery(document).ready(function($){var config = {widgets: "twitter,facebook",twitterId: "debertcook",facebookId: "155595287805618",twitter: {url: "http://www.africanamericangolfersdigest.com/wp-content/plugins/social-network-tabs/inc/dcwp_twitter.php?1=TroZ9LN1enhNOgRqNE3Dn6WFc&2=sLqsfMwLh0iYz9XBPfT7yB30PeiQ7QjoRxtmbP42kZH7IQxB9h&3=22273298-SF84sRkgh61cMcOJHOCWWb4ZvdUcTlT6LsAakJ22J&4=PYZHRShJlt0e5mGfXAgvC1F52rTgRuGMGxvcs4QCqtj4Y",title: "Latest Tweets",follow: "Follow on Twitter",followId: "",limit: "7",retweets: false,replies: false,images: "",consumer_key: "TroZ9LN1enhNOgRqNE3Dn6WFc",consumer_secret: "sLqsfMwLh0iYz9XBPfT7yB30PeiQ7QjoRxtmbP42kZH7IQxB9h",access_token: "22273298-SF84sRkgh61cMcOJHOCWWb4ZvdUcTlT6LsAakJ22J",access_token_secret: "PYZHRShJlt0e5mGfXAgvC1F52rTgRuGMGxvcs4QCqtj4Y"},facebook: {title: "Facebook",follow: "Follow on Facebook",limit: "7",text: "contentSnippet"},method: "static",position: "fixed",location: "left",align: "top",width: 300,height: 380,loadOpen: true,speed: 600,rotate: {delay: 6000, direction: "down"},wrapper: "dcsnt",content: "dcsnt-content",slider: "dcsnt-slider",classOpen: "dcsnt-open",classClose: "dcsnt-close",classToggle: "dcsnt-toggle",classSlide: "dcsnt-slide",imagePath: "http://www.africanamericangolfersdigest.com/wp-content/plugins/social-network-tabs/images/icons/"};if(!jQuery().dcSocialTabs) { $.getScript("http://www.africanamericangolfersdigest.com/wp-content/plugins/social-network-tabs/js/jquery.social.media.tabs.1.7.1.min.js", function(){$("#social-tabs").dcSocialTabs(config);}); } else {$("#social-tabs").dcSocialTabs(config);}});</script>
<div id="social-tabs"></div></div>
		</li><li id="orn_150_ads-widget-7" class="widget widget_ads_small">	
		<ul class="no-bullet clearfix">
			<li> <a href='http://www.parfour.org'><img src='http://www.africanamericangolfersdigest.com/wp-content/uploads/2014/03/par-four-golf-club_150x150.jpg' alt='http://www.parfour.org' /></a> </li><li> <a href='http://sistersacrossamerica.com'><img src='http://www.africanamericangolfersdigest.com/wp-content/uploads/2016/07/Sisters-Across-America-150x150.jpg' alt='http://sistersacrossamerica.com' /></a> </li><li> <a href='http://www.ncmjgsa.org/achievements/'><img src='http://www.africanamericangolfersdigest.com/wp-content/uploads/2016/07/northern-california-minority-jr-golf-scholarship.jpg' alt='http://www.ncmjgsa.org/achievements/' /></a> </li><li> <a href='http://omyga.org'><img src='http://www.africanamericangolfersdigest.com/wp-content/uploads/2016/07/Orlando-Minority-Youth-Golf-Assoc.jpg' alt='http://omyga.org' /></a> </li>		</ul>
	
		</li><li id="orn_150_ads-widget-6" class="widget widget_ads_small">	
		<ul class="no-bullet clearfix">
			<li> <a href='https://www.facebook.com/pages/Black-Jewels-Ladies-Golf-Association-Brooklyn-Chapter/215168518512973'><img src='http://www.africanamericangolfersdigest.com/wp-content/uploads/2015/04/BlackJewelsLogo_150x150.jpg' alt='https://www.facebook.com/pages/Black-Jewels-Ladies-Golf-Association-Brooklyn-Chapter/215168518512973' /></a> </li><li> <a href='https://www.eventbrite.com/e/the-36th-annual-pete-ball-memorial-neck-bone-golf-tour-tickets-13460792593?aff=zvents'><img src='http://www.africanamericangolfersdigest.com/wp-content/uploads/2014/12/neckbonelogo_150x150.jpg' alt='https://www.eventbrite.com/e/the-36th-annual-pete-ball-memorial-neck-bone-golf-tour-tickets-13460792593?aff=zvents' /></a> </li>		</ul>
	
		</li><li id="adwidget_imagewidget-118" class="widget AdWidget_ImageWidget"><a  href='http://www.africanamericangolfersdigest.com/mediakit/' alt='Ad'><img  src='http://www.africanamericangolfersdigest.com/wp-content/uploads/2017/04/AAGD-AD_Phone-4-300x200.jpg' alt='Ad' /></a></li><li id="text-37" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x200 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:200px"
     data-ad-client="ca-pub-1498391043979169"
     data-ad-slot="3053231874"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</li><li id="bwp_gallery_slideshow-2" class="widget bwp_gallery_slideshow"><h3 class="widget-title">BOOK OUR ANNUAL AAGD CUBA GOLF ESCAPE ...see what's in store for you!</h3>    <style>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</style>
    <script>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</script>
    <div id="bwg_container1_0">
      <div id="bwg_container2_0">
        <div class="bwg_slideshow_image_wrap_0">
                      <div class="bwg_slideshow_filmstrip_container_0">
              <div class="bwg_slideshow_filmstrip_left_0"><i class="fa fa-angle-left"></i></div>
              <div class="bwg_slideshow_filmstrip_0">
                <div class="bwg_slideshow_filmstrip_thumbnails_0">
                                    <div id="bwg_filmstrip_thumbnail_0_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_active_0">
                    <img style="width:80px; height:60px; margin-left: 0px; margin-top: -10px;" class="bwg_slideshow_filmstrip_thumbnail_img_0" src="http://www.africanamericangolfersdigest.com/wp-content/uploads/photo-gallery/Cuba images/thumb/vazquez-cuba-02_1024x768.jpg" onclick="bwg_change_image_0(parseInt(jQuery('#bwg_current_image_key_0').val()), '0', data_0)" image_id="165" image_key="0" alt="vazquez-cuba-02_1024x768       "/>
                  </div>
                                    <div id="bwg_filmstrip_thumbnail_1_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0">
                    <img style="width:80px; height:54.1333333333px; margin-left: 0px; margin-top: -7.06666666667px;" class="bwg_slideshow_filmstrip_thumbnail_img_0" src="http://www.africanamericangolfersdigest.com/wp-content/uploads/photo-gallery/Cuba images/thumb/cuba car.jpg" onclick="bwg_change_image_0(parseInt(jQuery('#bwg_current_image_key_0').val()), '1', data_0)" image_id="144" image_key="1" alt="cuba car       "/>
                  </div>
                                    <div id="bwg_filmstrip_thumbnail_2_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0">
                    <img style="width:80px; height:53.2363636364px; margin-left: 0px; margin-top: -6.61818181818px;" class="bwg_slideshow_filmstrip_thumbnail_img_0" src="http://www.africanamericangolfersdigest.com/wp-content/uploads/photo-gallery/Cuba images/thumb/cuba music.jpg" onclick="bwg_change_image_0(parseInt(jQuery('#bwg_current_image_key_0').val()), '2', data_0)" image_id="156" image_key="2" alt="cuba music       "/>
                  </div>
                                    <div id="bwg_filmstrip_thumbnail_3_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0">
                    <img style="width:80px; height:56.6292134831px; margin-left: 0px; margin-top: -8.31460674157px;" class="bwg_slideshow_filmstrip_thumbnail_img_0" src="http://www.africanamericangolfersdigest.com/wp-content/uploads/photo-gallery/Cuba images/thumb/varadero golf club.jpg" onclick="bwg_change_image_0(parseInt(jQuery('#bwg_current_image_key_0').val()), '3', data_0)" image_id="164" image_key="3" alt="varadero golf club       "/>
                  </div>
                                    <div id="bwg_filmstrip_thumbnail_4_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0">
                    <img style="width:80px; height:46.3728813559px; margin-left: 0px; margin-top: -3.18644067797px;" class="bwg_slideshow_filmstrip_thumbnail_img_0" src="http://www.africanamericangolfersdigest.com/wp-content/uploads/photo-gallery/Cuba images/thumb/tropicana 2.jpg" onclick="bwg_change_image_0(parseInt(jQuery('#bwg_current_image_key_0').val()), '4', data_0)" image_id="162" image_key="4" alt="tropicana 2       "/>
                  </div>
                                    <div id="bwg_filmstrip_thumbnail_5_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0">
                    <img style="width:80px; height:53.3333333333px; margin-left: 0px; margin-top: -6.66666666667px;" class="bwg_slideshow_filmstrip_thumbnail_img_0" src="http://www.africanamericangolfersdigest.com/wp-content/uploads/photo-gallery/Cuba images/thumb/havana-cuba_1536.jpg" onclick="bwg_change_image_0(parseInt(jQuery('#bwg_current_image_key_0').val()), '5', data_0)" image_id="160" image_key="5" alt="havana-cuba_1536       "/>
                  </div>
                                    <div id="bwg_filmstrip_thumbnail_6_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0">
                    <img style="width:80px; height:50.9333333333px; margin-left: 0px; margin-top: -5.46666666667px;" class="bwg_slideshow_filmstrip_thumbnail_img_0" src="http://www.africanamericangolfersdigest.com/wp-content/uploads/photo-gallery/Cuba images/thumb/cuba golf 2.jpg" onclick="bwg_change_image_0(parseInt(jQuery('#bwg_current_image_key_0').val()), '6', data_0)" image_id="150" image_key="6" alt="cuba golf 2       "/>
                  </div>
                                    <div id="bwg_filmstrip_thumbnail_7_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0">
                    <img style="width:80px; height:53.2363636364px; margin-left: 0px; margin-top: -6.61818181818px;" class="bwg_slideshow_filmstrip_thumbnail_img_0" src="http://www.africanamericangolfersdigest.com/wp-content/uploads/photo-gallery/Cuba images/thumb/cuba parade 2.jpg" onclick="bwg_change_image_0(parseInt(jQuery('#bwg_current_image_key_0').val()), '7', data_0)" image_id="159" image_key="7" alt="cuba parade 2       "/>
                  </div>
                                    <div id="bwg_filmstrip_thumbnail_8_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0">
                    <img style="width:80px; height:56.6292134831px; margin-left: 0px; margin-top: -8.31460674157px;" class="bwg_slideshow_filmstrip_thumbnail_img_0" src="http://www.africanamericangolfersdigest.com/wp-content/uploads/photo-gallery/Cuba images/thumb/Tropicana 3.jpg" onclick="bwg_change_image_0(parseInt(jQuery('#bwg_current_image_key_0').val()), '8', data_0)" image_id="163" image_key="8" alt="Tropicana 3       "/>
                  </div>
                                    <div id="bwg_filmstrip_thumbnail_9_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0">
                    <img style="width:80px; height:53.7226277372px; margin-left: 0px; margin-top: -6.86131386861px;" class="bwg_slideshow_filmstrip_thumbnail_img_0" src="http://www.africanamericangolfersdigest.com/wp-content/uploads/photo-gallery/Cuba images/thumb/tropicana.jpg" onclick="bwg_change_image_0(parseInt(jQuery('#bwg_current_image_key_0').val()), '9', data_0)" image_id="161" image_key="9" alt="tropicana       "/>
                  </div>
                                    <div id="bwg_filmstrip_thumbnail_10_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0">
                    <img style="width:80px; height:52.1212121212px; margin-left: 0px; margin-top: -6.06060606061px;" class="bwg_slideshow_filmstrip_thumbnail_img_0" src="http://www.africanamericangolfersdigest.com/wp-content/uploads/photo-gallery/Cuba images/thumb/cuban jazz 3.jpg" onclick="bwg_change_image_0(parseInt(jQuery('#bwg_current_image_key_0').val()), '10', data_0)" image_id="158" image_key="10" alt="cuban jazz 3       "/>
                  </div>
                                    <div id="bwg_filmstrip_thumbnail_11_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0">
                    <img style="width:80px; height:53.2363636364px; margin-left: 0px; margin-top: -6.61818181818px;" class="bwg_slideshow_filmstrip_thumbnail_img_0" src="http://www.africanamericangolfersdigest.com/wp-content/uploads/photo-gallery/Cuba images/thumb/cuba cigar.jpg" onclick="bwg_change_image_0(parseInt(jQuery('#bwg_current_image_key_0').val()), '11', data_0)" image_id="145" image_key="11" alt="cuba cigar       "/>
                  </div>
                                    <div id="bwg_filmstrip_thumbnail_12_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0">
                    <img style="width:80px; height:40.5333333333px; margin-left: 0px; margin-top: -0.266666666667px;" class="bwg_slideshow_filmstrip_thumbnail_img_0" src="http://www.africanamericangolfersdigest.com/wp-content/uploads/photo-gallery/Cuba images/thumb/cuba music 2.jpg" onclick="bwg_change_image_0(parseInt(jQuery('#bwg_current_image_key_0').val()), '12', data_0)" image_id="157" image_key="12" alt="cuba music 2       "/>
                  </div>
                                    <div id="bwg_filmstrip_thumbnail_13_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0">
                    <img style="width:80px; height:75.8441558442px; margin-left: 0px; margin-top: -17.9220779221px;" class="bwg_slideshow_filmstrip_thumbnail_img_0" src="http://www.africanamericangolfersdigest.com/wp-content/uploads/photo-gallery/Cuba images/thumb/cuba heels.jpg" onclick="bwg_change_image_0(parseInt(jQuery('#bwg_current_image_key_0').val()), '13', data_0)" image_id="152" image_key="13" alt="cuba heels       "/>
                  </div>
                                    <div id="bwg_filmstrip_thumbnail_14_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0">
                    <img style="width:93.75px; height:40px; margin-left: -6.875px; margin-top: 0px;" class="bwg_slideshow_filmstrip_thumbnail_img_0" src="http://www.africanamericangolfersdigest.com/wp-content/uploads/photo-gallery/Cuba images/thumb/cuba map.jpg" onclick="bwg_change_image_0(parseInt(jQuery('#bwg_current_image_key_0').val()), '14', data_0)" image_id="155" image_key="14" alt="cuba map       "/>
                  </div>
                                    <div id="bwg_filmstrip_thumbnail_15_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0">
                    <img style="width:80px; height:53.2363636364px; margin-left: 0px; margin-top: -6.61818181818px;" class="bwg_slideshow_filmstrip_thumbnail_img_0" src="http://www.africanamericangolfersdigest.com/wp-content/uploads/photo-gallery/Cuba images/thumb/cuba jazz 2.jpg" onclick="bwg_change_image_0(parseInt(jQuery('#bwg_current_image_key_0').val()), '15', data_0)" image_id="154" image_key="15" alt="cuba jazz 2       "/>
                  </div>
                                    <div id="bwg_filmstrip_thumbnail_16_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0">
                    <img style="width:80px; height:53.2363636364px; margin-left: 0px; margin-top: -6.61818181818px;" class="bwg_slideshow_filmstrip_thumbnail_img_0" src="http://www.africanamericangolfersdigest.com/wp-content/uploads/photo-gallery/Cuba images/thumb/cuba golf 3.jpg" onclick="bwg_change_image_0(parseInt(jQuery('#bwg_current_image_key_0').val()), '16', data_0)" image_id="151" image_key="16" alt="cuba golf 3       "/>
                  </div>
                                    <div id="bwg_filmstrip_thumbnail_17_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0">
                    <img style="width:80px; height:53.2363636364px; margin-left: 0px; margin-top: -6.61818181818px;" class="bwg_slideshow_filmstrip_thumbnail_img_0" src="http://www.africanamericangolfersdigest.com/wp-content/uploads/photo-gallery/Cuba images/thumb/cuba food.jpg" onclick="bwg_change_image_0(parseInt(jQuery('#bwg_current_image_key_0').val()), '17', data_0)" image_id="148" image_key="17" alt="cuba food       "/>
                  </div>
                                    <div id="bwg_filmstrip_thumbnail_18_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0">
                    <img style="width:80px; height:44.8px; margin-left: 0px; margin-top: -2.4px;" class="bwg_slideshow_filmstrip_thumbnail_img_0" src="http://www.africanamericangolfersdigest.com/wp-content/uploads/photo-gallery/Cuba images/thumb/cuba city.jpg" onclick="bwg_change_image_0(parseInt(jQuery('#bwg_current_image_key_0').val()), '18', data_0)" image_id="147" image_key="18" alt="cuba city       "/>
                  </div>
                                    <div id="bwg_filmstrip_thumbnail_19_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0">
                    <img style="width:80px; height:43.2px; margin-left: 0px; margin-top: -1.6px;" class="bwg_slideshow_filmstrip_thumbnail_img_0" src="http://www.africanamericangolfersdigest.com/wp-content/uploads/photo-gallery/Cuba images/thumb/cuba jazz .jpg" onclick="bwg_change_image_0(parseInt(jQuery('#bwg_current_image_key_0').val()), '19', data_0)" image_id="153" image_key="19" alt="cuba jazz        "/>
                  </div>
                                    <div id="bwg_filmstrip_thumbnail_20_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0">
                    <img style="width:80px; height:53.2363636364px; margin-left: 0px; margin-top: -6.61818181818px;" class="bwg_slideshow_filmstrip_thumbnail_img_0" src="http://www.africanamericangolfersdigest.com/wp-content/uploads/photo-gallery/Cuba images/thumb/cuba cigar 2.jpg" onclick="bwg_change_image_0(parseInt(jQuery('#bwg_current_image_key_0').val()), '20', data_0)" image_id="146" image_key="20" alt="cuba cigar 2  "/>
                  </div>
                                    <div id="bwg_filmstrip_thumbnail_21_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0">
                    <img style="width:80px; height:53.0434782609px; margin-left: 0px; margin-top: -6.52173913043px;" class="bwg_slideshow_filmstrip_thumbnail_img_0" src="http://www.africanamericangolfersdigest.com/wp-content/uploads/photo-gallery/Cuba images/thumb/cuba beach.jpg" onclick="bwg_change_image_0(parseInt(jQuery('#bwg_current_image_key_0').val()), '21', data_0)" image_id="143" image_key="21" alt="cuba beach  "/>
                  </div>
                                    <div id="bwg_filmstrip_thumbnail_22_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0">
                    <img style="width:80px; height:41.0666666667px; margin-left: 0px; margin-top: -0.533333333333px;" class="bwg_slideshow_filmstrip_thumbnail_img_0" src="http://www.africanamericangolfersdigest.com/wp-content/uploads/photo-gallery/Cuba images/thumb/cuba art.jpg" onclick="bwg_change_image_0(parseInt(jQuery('#bwg_current_image_key_0').val()), '22', data_0)" image_id="142" image_key="22" alt="cuba art  "/>
                  </div>
                                    <div id="bwg_filmstrip_thumbnail_23_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0">
                    <img style="width:80px; height:49.8666666667px; margin-left: 0px; margin-top: -4.93333333333px;" class="bwg_slideshow_filmstrip_thumbnail_img_0" src="http://www.africanamericangolfersdigest.com/wp-content/uploads/photo-gallery/Cuba images/thumb/1889279-bigthumbnail.jpg" onclick="bwg_change_image_0(parseInt(jQuery('#bwg_current_image_key_0').val()), '23', data_0)" image_id="141" image_key="23" alt="1889279-bigthumbnail  "/>
                  </div>
                                    <div id="bwg_filmstrip_thumbnail_24_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0">
                    <img style="width:80px; height:53.0666666667px; margin-left: 0px; margin-top: -6.53333333333px;" class="bwg_slideshow_filmstrip_thumbnail_img_0" src="http://www.africanamericangolfersdigest.com/wp-content/uploads/photo-gallery/Cuba images/thumb/277535-havana_3200x2125.jpg" onclick="bwg_change_image_0(parseInt(jQuery('#bwg_current_image_key_0').val()), '24', data_0)" image_id="140" image_key="24" alt="277535-havana_3200x2125  "/>
                  </div>
                                    <div id="bwg_filmstrip_thumbnail_25_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0">
                    <img style="width:80px; height:50.4964539007px; margin-left: 0px; margin-top: -5.24822695035px;" class="bwg_slideshow_filmstrip_thumbnail_img_0" src="http://www.africanamericangolfersdigest.com/wp-content/uploads/photo-gallery/Cuba images/thumb/cuba golf.jpg" onclick="bwg_change_image_0(parseInt(jQuery('#bwg_current_image_key_0').val()), '25', data_0)" image_id="149" image_key="25" alt="cuba golf  "/>
                  </div>
                                    <div id="bwg_filmstrip_thumbnail_26_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0">
                    <img style="width:80px; height:60px; margin-left: 0px; margin-top: -10px;" class="bwg_slideshow_filmstrip_thumbnail_img_0" src="http://www.africanamericangolfersdigest.com/wp-content/uploads/photo-gallery/Cuba images/thumb/140204-cuba_2560x1920.jpg" onclick="bwg_change_image_0(parseInt(jQuery('#bwg_current_image_key_0').val()), '26', data_0)" image_id="139" image_key="26" alt="140204-cuba_2560x1920  "/>
                  </div>
                                    <div id="bwg_filmstrip_thumbnail_27_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0">
                    <img style="width:80px; height:53.3333333333px; margin-left: 0px; margin-top: -6.66666666667px;" class="bwg_slideshow_filmstrip_thumbnail_img_0" src="http://www.africanamericangolfersdigest.com/wp-content/uploads/photo-gallery/Cuba images/thumb/3_Cuba_Havana_City_Street_Old_Car-Evert_Lamb_2014-IMG0034_processed_Lg_RGB.jpg" onclick="bwg_change_image_0(parseInt(jQuery('#bwg_current_image_key_0').val()), '27', data_0)" image_id="138" image_key="27" alt="3_Cuba_Havana_City_Street_Old_Car-Evert_Lamb_2014-IMG0034_processed_Lg_RGB  "/>
                  </div>
                                    <div id="bwg_filmstrip_thumbnail_28_0" class="bwg_slideshow_filmstrip_thumbnail_0 bwg_slideshow_thumb_deactive_0">
                    <img style="width:80px; height:53.3333333333px; margin-left: 0px; margin-top: -6.66666666667px;" class="bwg_slideshow_filmstrip_thumbnail_img_0" src="http://www.africanamericangolfersdigest.com/wp-content/uploads/photo-gallery/thumb/Cuba-1.jpg" onclick="bwg_change_image_0(parseInt(jQuery('#bwg_current_image_key_0').val()), '28', data_0)" image_id="166" image_key="28" alt="Cuba-1  "/>
                  </div>
                                  </div>
              </div>
              <div class="bwg_slideshow_filmstrip_right_0"><i class="fa fa-angle-right"></i></div>
            </div>
                      <div id="bwg_slideshow_image_container_0" class="bwg_slideshow_image_container_0">        
            <div class="bwg_slide_container_0">
              <div class="bwg_slide_bg_0">
                <div class="bwg_slider_0">
                                    <span class="bwg_slideshow_image_spun_0" id="image_id_0_165">
                      <span class="bwg_slideshow_image_spun1_0">
                        <span class="bwg_slideshow_image_spun2_0">
                                                      <img id="bwg_slideshow_image_0" class="bwg_slideshow_image_0" src="http://www.africanamericangolfersdigest.com/wp-content/uploads/photo-gallery/Cuba images/vazquez-cuba-02_1024x768.jpg" image_id="165" alt="vazquez-cuba-02_1024x768       "/>
                                                    </span>
                      </span>
                    </span>
                    <input type="hidden" id="bwg_current_image_key_0" value="0" />
                                        <span class="bwg_slideshow_image_second_spun_0" id="image_id_0_144">
                      <span class="bwg_slideshow_image_spun1_0">
                        <span class="bwg_slideshow_image_spun2_0">
                                                      <img class="bwg_slideshow_image_0" src="http://www.africanamericangolfersdigest.com/wp-content/uploads/photo-gallery/Cuba images/cuba car.jpg" alt="cuba car       "/>
                                                  </span>
                      </span>
                    </span>
                                        <span class="bwg_slideshow_image_second_spun_0" id="image_id_0_156">
                      <span class="bwg_slideshow_image_spun1_0">
                        <span class="bwg_slideshow_image_spun2_0">
                                                      <img class="bwg_slideshow_image_0" src="http://www.africanamericangolfersdigest.com/wp-content/uploads/photo-gallery/Cuba images/cuba music.jpg" alt="cuba music       "/>
                                                  </span>
                      </span>
                    </span>
                                        <span class="bwg_slideshow_image_second_spun_0" id="image_id_0_164">
                      <span class="bwg_slideshow_image_spun1_0">
                        <span class="bwg_slideshow_image_spun2_0">
                                                      <img class="bwg_slideshow_image_0" src="http://www.africanamericangolfersdigest.com/wp-content/uploads/photo-gallery/Cuba images/varadero golf club.jpg" alt="varadero golf club       "/>
                                                  </span>
                      </span>
                    </span>
                                        <span class="bwg_slideshow_image_second_spun_0" id="image_id_0_162">
                      <span class="bwg_slideshow_image_spun1_0">
                        <span class="bwg_slideshow_image_spun2_0">
                                                      <img class="bwg_slideshow_image_0" src="http://www.africanamericangolfersdigest.com/wp-content/uploads/photo-gallery/Cuba images/tropicana 2.jpg" alt="tropicana 2       "/>
                                                  </span>
                      </span>
                    </span>
                                        <span class="bwg_slideshow_image_second_spun_0" id="image_id_0_160">
                      <span class="bwg_slideshow_image_spun1_0">
                        <span class="bwg_slideshow_image_spun2_0">
                                                      <img class="bwg_slideshow_image_0" src="http://www.africanamericangolfersdigest.com/wp-content/uploads/photo-gallery/Cuba images/havana-cuba_1536.jpg" alt="havana-cuba_1536       "/>
                                                  </span>
                      </span>
                    </span>
                                        <span class="bwg_slideshow_image_second_spun_0" id="image_id_0_150">
                      <span class="bwg_slideshow_image_spun1_0">
                        <span class="bwg_slideshow_image_spun2_0">
                                                      <img class="bwg_slideshow_image_0" src="http://www.africanamericangolfersdigest.com/wp-content/uploads/photo-gallery/Cuba images/cuba golf 2.jpg" alt="cuba golf 2       "/>
                                                  </span>
                      </span>
                    </span>
                                        <span class="bwg_slideshow_image_second_spun_0" id="image_id_0_159">
                      <span class="bwg_slideshow_image_spun1_0">
                        <span class="bwg_slideshow_image_spun2_0">
                                                      <img class="bwg_slideshow_image_0" src="http://www.africanamericangolfersdigest.com/wp-content/uploads/photo-gallery/Cuba images/cuba parade 2.jpg" alt="cuba parade 2       "/>
                                                  </span>
                      </span>
                    </span>
                                        <span class="bwg_slideshow_image_second_spun_0" id="image_id_0_163">
                      <span class="bwg_slideshow_image_spun1_0">
                        <span class="bwg_slideshow_image_spun2_0">
                                                      <img class="bwg_slideshow_image_0" src="http://www.africanamericangolfersdigest.com/wp-content/uploads/photo-gallery/Cuba images/Tropicana 3.jpg" alt="Tropicana 3       "/>
                                                  </span>
                      </span>
                    </span>
                                        <span class="bwg_slideshow_image_second_spun_0" id="image_id_0_161">
                      <span class="bwg_slideshow_image_spun1_0">
                        <span class="bwg_slideshow_image_spun2_0">
                                                      <img class="bwg_slideshow_image_0" src="http://www.africanamericangolfersdigest.com/wp-content/uploads/photo-gallery/Cuba images/tropicana.jpg" alt="tropicana       "/>
                                                  </span>
                      </span>
                    </span>
                                        <span class="bwg_slideshow_image_second_spun_0" id="image_id_0_158">
                      <span class="bwg_slideshow_image_spun1_0">
                        <span class="bwg_slideshow_image_spun2_0">
                                                      <img class="bwg_slideshow_image_0" src="http://www.africanamericangolfersdigest.com/wp-content/uploads/photo-gallery/Cuba images/cuban jazz 3.jpg" alt="cuban jazz 3       "/>
                                                  </span>
                      </span>
                    </span>
                                        <span class="bwg_slideshow_image_second_spun_0" id="image_id_0_145">
                      <span class="bwg_slideshow_image_spun1_0">
                        <span class="bwg_slideshow_image_spun2_0">
                                                      <img class="bwg_slideshow_image_0" src="http://www.africanamericangolfersdigest.com/wp-content/uploads/photo-gallery/Cuba images/cuba cigar.jpg" alt="cuba cigar       "/>
                                                  </span>
                      </span>
                    </span>
                                        <span class="bwg_slideshow_image_second_spun_0" id="image_id_0_157">
                      <span class="bwg_slideshow_image_spun1_0">
                        <span class="bwg_slideshow_image_spun2_0">
                                                      <img class="bwg_slideshow_image_0" src="http://www.africanamericangolfersdigest.com/wp-content/uploads/photo-gallery/Cuba images/cuba music 2.jpg" alt="cuba music 2       "/>
                                                  </span>
                      </span>
                    </span>
                                        <span class="bwg_slideshow_image_second_spun_0" id="image_id_0_152">
                      <span class="bwg_slideshow_image_spun1_0">
                        <span class="bwg_slideshow_image_spun2_0">
                                                      <img class="bwg_slideshow_image_0" src="http://www.africanamericangolfersdigest.com/wp-content/uploads/photo-gallery/Cuba images/cuba heels.jpg" alt="cuba heels       "/>
                                                  </span>
                      </span>
                    </span>
                                        <span class="bwg_slideshow_image_second_spun_0" id="image_id_0_155">
                      <span class="bwg_slideshow_image_spun1_0">
                        <span class="bwg_slideshow_image_spun2_0">
                                                      <img class="bwg_slideshow_image_0" src="http://www.africanamericangolfersdigest.com/wp-content/uploads/photo-gallery/Cuba images/cuba map.jpg" alt="cuba map       "/>
                                                  </span>
                      </span>
                    </span>
                                        <span class="bwg_slideshow_image_second_spun_0" id="image_id_0_154">
                      <span class="bwg_slideshow_image_spun1_0">
                        <span class="bwg_slideshow_image_spun2_0">
                                                      <img class="bwg_slideshow_image_0" src="http://www.africanamericangolfersdigest.com/wp-content/uploads/photo-gallery/Cuba images/cuba jazz 2.jpg" alt="cuba jazz 2       "/>
                                                  </span>
                      </span>
                    </span>
                                        <span class="bwg_slideshow_image_second_spun_0" id="image_id_0_151">
                      <span class="bwg_slideshow_image_spun1_0">
                        <span class="bwg_slideshow_image_spun2_0">
                                                      <img class="bwg_slideshow_image_0" src="http://www.africanamericangolfersdigest.com/wp-content/uploads/photo-gallery/Cuba images/cuba golf 3.jpg" alt="cuba golf 3       "/>
                                                  </span>
                      </span>
                    </span>
                                        <span class="bwg_slideshow_image_second_spun_0" id="image_id_0_148">
                      <span class="bwg_slideshow_image_spun1_0">
                        <span class="bwg_slideshow_image_spun2_0">
                                                      <img class="bwg_slideshow_image_0" src="http://www.africanamericangolfersdigest.com/wp-content/uploads/photo-gallery/Cuba images/cuba food.jpg" alt="cuba food       "/>
                                                  </span>
                      </span>
                    </span>
                                        <span class="bwg_slideshow_image_second_spun_0" id="image_id_0_147">
                      <span class="bwg_slideshow_image_spun1_0">
                        <span class="bwg_slideshow_image_spun2_0">
                                                      <img class="bwg_slideshow_image_0" src="http://www.africanamericangolfersdigest.com/wp-content/uploads/photo-gallery/Cuba images/cuba city.jpg" alt="cuba city       "/>
                                                  </span>
                      </span>
                    </span>
                                        <span class="bwg_slideshow_image_second_spun_0" id="image_id_0_153">
                      <span class="bwg_slideshow_image_spun1_0">
                        <span class="bwg_slideshow_image_spun2_0">
                                                      <img class="bwg_slideshow_image_0" src="http://www.africanamericangolfersdigest.com/wp-content/uploads/photo-gallery/Cuba images/cuba jazz .jpg" alt="cuba jazz        "/>
                                                  </span>
                      </span>
                    </span>
                                        <span class="bwg_slideshow_image_second_spun_0" id="image_id_0_146">
                      <span class="bwg_slideshow_image_spun1_0">
                        <span class="bwg_slideshow_image_spun2_0">
                                                      <img class="bwg_slideshow_image_0" src="http://www.africanamericangolfersdigest.com/wp-content/uploads/photo-gallery/Cuba images/cuba cigar 2.jpg" alt="cuba cigar 2  "/>
                                                  </span>
                      </span>
                    </span>
                                        <span class="bwg_slideshow_image_second_spun_0" id="image_id_0_143">
                      <span class="bwg_slideshow_image_spun1_0">
                        <span class="bwg_slideshow_image_spun2_0">
                                                      <img class="bwg_slideshow_image_0" src="http://www.africanamericangolfersdigest.com/wp-content/uploads/photo-gallery/Cuba images/cuba beach.jpg" alt="cuba beach  "/>
                                                  </span>
                      </span>
                    </span>
                                        <span class="bwg_slideshow_image_second_spun_0" id="image_id_0_142">
                      <span class="bwg_slideshow_image_spun1_0">
                        <span class="bwg_slideshow_image_spun2_0">
                                                      <img class="bwg_slideshow_image_0" src="http://www.africanamericangolfersdigest.com/wp-content/uploads/photo-gallery/Cuba images/cuba art.jpg" alt="cuba art  "/>
                                                  </span>
                      </span>
                    </span>
                                        <span class="bwg_slideshow_image_second_spun_0" id="image_id_0_141">
                      <span class="bwg_slideshow_image_spun1_0">
                        <span class="bwg_slideshow_image_spun2_0">
                                                      <img class="bwg_slideshow_image_0" src="http://www.africanamericangolfersdigest.com/wp-content/uploads/photo-gallery/Cuba images/1889279-bigthumbnail.jpg" alt="1889279-bigthumbnail  "/>
                                                  </span>
                      </span>
                    </span>
                                        <span class="bwg_slideshow_image_second_spun_0" id="image_id_0_140">
                      <span class="bwg_slideshow_image_spun1_0">
                        <span class="bwg_slideshow_image_spun2_0">
                                                      <img class="bwg_slideshow_image_0" src="http://www.africanamericangolfersdigest.com/wp-content/uploads/photo-gallery/Cuba images/277535-havana_3200x2125.jpg" alt="277535-havana_3200x2125  "/>
                                                  </span>
                      </span>
                    </span>
                                        <span class="bwg_slideshow_image_second_spun_0" id="image_id_0_149">
                      <span class="bwg_slideshow_image_spun1_0">
                        <span class="bwg_slideshow_image_spun2_0">
                                                      <img class="bwg_slideshow_image_0" src="http://www.africanamericangolfersdigest.com/wp-content/uploads/photo-gallery/Cuba images/cuba golf.jpg" alt="cuba golf  "/>
                                                  </span>
                      </span>
                    </span>
                                        <span class="bwg_slideshow_image_second_spun_0" id="image_id_0_139">
                      <span class="bwg_slideshow_image_spun1_0">
                        <span class="bwg_slideshow_image_spun2_0">
                                                      <img class="bwg_slideshow_image_0" src="http://www.africanamericangolfersdigest.com/wp-content/uploads/photo-gallery/Cuba images/140204-cuba_2560x1920.jpg" alt="140204-cuba_2560x1920  "/>
                                                  </span>
                      </span>
                    </span>
                                        <span class="bwg_slideshow_image_second_spun_0" id="image_id_0_138">
                      <span class="bwg_slideshow_image_spun1_0">
                        <span class="bwg_slideshow_image_spun2_0">
                                                      <img class="bwg_slideshow_image_0" src="http://www.africanamericangolfersdigest.com/wp-content/uploads/photo-gallery/Cuba images/3_Cuba_Havana_City_Street_Old_Car-Evert_Lamb_2014-IMG0034_processed_Lg_RGB.jpg" alt="3_Cuba_Havana_City_Street_Old_Car-Evert_Lamb_2014-IMG0034_processed_Lg_RGB  "/>
                                                  </span>
                      </span>
                    </span>
                                        <span class="bwg_slideshow_image_second_spun_0" id="image_id_0_166">
                      <span class="bwg_slideshow_image_spun1_0">
                        <span class="bwg_slideshow_image_spun2_0">
                                                      <img class="bwg_slideshow_image_0" src="http://www.africanamericangolfersdigest.com/wp-content/uploads/photo-gallery/Cuba-1.jpg" alt="Cuba-1  "/>
                                                  </span>
                      </span>
                    </span>
                                    </div>
              </div>
            </div>
                          <a id="spider_slideshow_left_0" onclick="bwg_change_image_0(parseInt(jQuery('#bwg_current_image_key_0').val()), (parseInt(jQuery('#bwg_current_image_key_0').val()) + data_0.length - iterator_0()) % data_0.length, data_0); return false;"><span id="spider_slideshow_left-ico_0"><span><i class="bwg_slideshow_prev_btn_0 fa fa-chevron-left"></i></span></span></a>
              <span id="bwg_slideshow_play_pause_0" style="display: ;"><span><span id="bwg_slideshow_play_pause-ico_0"><i class="bwg_ctrl_btn_0 bwg_slideshow_play_pause_0 fa fa-play"></i></span></span></span>
              <a id="spider_slideshow_right_0" onclick="bwg_change_image_0(parseInt(jQuery('#bwg_current_image_key_0').val()), (parseInt(jQuery('#bwg_current_image_key_0').val()) + iterator_0()) % data_0.length, data_0); return false;"><span id="spider_slideshow_right-ico_0"><span><i class="bwg_slideshow_next_btn_0 fa fa-chevron-right"></i></span></span></a>
                        </div>
                    <div class="bwg_slideshow_image_container_0" style="position: absolute;">
            <div class="bwg_slideshow_watermark_container_0">
              <div style="display:table; margin:0 auto;">
                <span class="bwg_slideshow_description_spun_0">
                  <div class="bwg_slideshow_description_text_0" style="display:none;">
                                      </div>
                </span>
              </div>
            </div>
          </div>
                  </div>
      </div>
    </div>

    <script>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</script>
    </li><li id="text-45" class="widget widget_text">			<div class="textwidget"><iframe id="wp_pro_ad_system_ad_zone" frameborder="0" src="http://www.tnj.com/?wpproadszoneid=68725" width="300" height="250" scrolling="no"></iframe></div>
		</li>    </ul>
</aside><!-- aside -->
    	        
            <!-- Footer -->
            	<footer class="row clearfix" id="site-footer">
    			<!-- Footer widgets -->
                <div class="ad-space clearfix">
				<ul class="no-bullet clearfix">
    						<div class="textwidget"></div>
		   		 		</ul><!-- End Footer widgets -->
               	</div>
				<ul class="no-bullet clearfix">
    			<li id="nav_menu-2" class="widget four column widget_nav_menu"><h3 class="widget-title">Site Navigation</h3><div class="menu-footer_menu1-container"><ul id="menu-footer_menu1" class="menu"><li id="menu-item-2063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2063"><a href="http://www.africanamericangolfersdigest.com/">Home</a></li><li id="menu-item-2064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2064"><a href="http://www.africanamericangolfersdigest.com/about/">About</a></li><li id="menu-item-2065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2065"><a href="http://www.africanamericangolfersdigest.com/founder/">Founder</a></li><li id="menu-item-2066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2066"><a href="http://www.africanamericangolfersdigest.com/mediakit/">Media Kit</a></li><li id="menu-item-2067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2067"><a href="http://www.africanamericangolfersdigest.com/print-reprint-policy/">Print &#038; Reprint Policy</a></li><li id="menu-item-2068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2068"><a href="http://www.africanamericangolfersdigest.com/submit-a-story/">Submit a Story</a></li><li id="menu-item-2069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2069"><a href="http://www.africanamericangolfersdigest.com/subscribe/">SUBSCRIBE HERE!</a></li></ul></div></li><li id="nav_menu-3" class="widget four column widget_nav_menu"><h3 class="widget-title">News and Events</h3><div class="menu-footer_menu2-container"><ul id="menu-footer_menu2" class="menu"><li id="menu-item-2070" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2070"><a href="http://www.africanamericangolfersdigest.com/category/blog/">Blog</a></li><li id="menu-item-2071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2071"><a href="http://www.africanamericangolfersdigest.com/category/press/">Press</a></li><li id="menu-item-2072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2072"><a href="http://www.africanamericangolfersdigest.com/category/interviews/">Interviews</a></li><li id="menu-item-9044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9044"><a href="http://www.africanamericangolfersdigest.com/editorial-advisory-board/">Editorial Advisory Board</a></li><li id="menu-item-21802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21802"><a href="http://www.africanamericangolfersdigest.com/editorial-policy/">Editorial Policy</a></li><li id="menu-item-8547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8547"><a href="http://www.africanamericangolfersdigest.com/logo/">LOGO</a></li><li id="menu-item-9048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9048"><a href="http://www.africanamericangolfersdigest.com/donate/">DONATE</a></li></ul></div></li><li id="text-4" class="widget four column widget_text"><h3 class="widget-title">Contact Us</h3>			<div class="textwidget"><p>Debert Cook, CMP<br />
Publisher<br />
African American Golfer's Digest<br />
80 Wall Street, Suite 720<br />
New York, NY 10005<br />
Tel: (212) 571-6559 </p>
</div>
		</li>   		 		</ul><!-- End Footer widgets -->
               	<div class="copyright clearfix">
					© Established 2003 - African American Golfer's Digest. All Rights Reserved. Privacy				</div>
				                  <div id="back-to-top" class="right">
                      <a href="#top">Go to Top</a>
                  </div>
                			</footer><!-- End Footer -->
       </section><!-- End Inner Container -->
	</section><!-- End Content Section -->
				<div id="fb-root"></div>
			<script>(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1443946719181573&version=v2.6";
				fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
		
<!-- Background Manager Start -->

<!-- Background Manager End -->
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/iphorm-form-builder/js/jquery.form.min.js?ver=3.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.africanamericangolfersdigest.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/iphorm-form-builder/js/jquery.fileupload.min.js?ver=9.18.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var iphormL10n = {"error_submitting_form":"An error occurred submitting the form","upload_too_many":"You have attempted to queue too many files","upload_file_type_not_allowed":"This file type is not allowed","upload_file_too_big":"This file exceeds the maximum upload size","invalid_response":"The response from the server was invalid or malformed","ajax_error":"Ajax error","plugin_url":"http:\/\/www.africanamericangolfersdigest.com\/wp-content\/plugins\/iphorm-form-builder","ajax_url":"http:\/\/www.africanamericangolfersdigest.com\/wp-admin\/admin-ajax.php","preview_no_submit":"The form cannot be submitted in the preview"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/iphorm-form-builder/js/jquery.iphorm.js?ver=1.10.0'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/iphorm-form-builder/js/jquery.smooth-scroll.min.js?ver=1.7.2'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/iphorm-form-builder/js/qtip2/jquery.qtip.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/iphorm-form-builder/js/uniform/jquery.uniform.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/iphorm-form-builder/js/jquery.infieldlabel.min.js?ver=0.1'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/iphorm-form-builder/themes/light/light.js?ver=1.10.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/diversity-update\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/www.africanamericangolfersdigest.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.africanamericangolfersdigest.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.5.5'></script>
<script type='text/javascript' src='//www.africanamericangolfersdigest.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/diversity-update\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.africanamericangolfersdigest.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.5.5'></script>
<script type='text/javascript' src='//www.africanamericangolfersdigest.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/diversity-update\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.africanamericangolfersdigest.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.5.5'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-includes/js/masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/themes/aagd_mag/js/jquery.superfish.js?ver=4.3.13'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/themes/aagd_mag/js/jquery.flexslider.min.js?ver=2.1'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/themes/aagd_mag/js/foundation/modernizr.foundation.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/themes/aagd_mag/js/foundation/app.js?ver=3.2.5'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/themes/aagd_mag/js/foundation/jquery.foundation.tabs.js?ver=3.2.5'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/themes/aagd_mag/js/foundation/jquery.foundation.alerts.js?ver=3.2.5'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/themes/aagd_mag/js/foundation/jquery.foundation.accordion.js?ver=3.2.5'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/themes/aagd_mag/js/foundation/jquery.foundation.tooltips.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/themes/aagd_mag/js/foundation/jquery.foundation.forms.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/themes/aagd_mag/js/jquery.colorbox.min.js?ver=1.4.33'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/themes/aagd_mag/js/jcarousel.js?ver=4.3.13'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/themes/aagd_mag/js/jflickrfeed.min.js?ver=4.3.13'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/themes/aagd_mag/js/script.js?ver=4.3.13'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script async="async" type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=832982750121847&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

</body>
</html>