<!DOCTYPE html>
<html lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta name="alexaVerifyID" content="kBaORR-HHUMmkTZx0cw5ZcNL7GM"/>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

<title>
AAGD Diversity Pavilion Partner Opportunity at the 2017 PGA Merchandise Show | African American Golfer&#039;s Digest</title>
<meta name="alexaVerifyID" content="kBaORR-HHUMmkTZx0cw5ZcNL7GM"/>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.africanamericangolfersdigest.com/xmlrpc.php">
<link rel="alternate" type="application/rss+xml" title="African American Golfer&#039;s Digest &raquo; Feed" href="http://www.africanamericangolfersdigest.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="African American Golfer&#039;s Digest &raquo; Comments Feed" href="http://www.africanamericangolfersdigest.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.africanamericangolfersdigest.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.6"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='kento-splash-screen-style-css'  href='http://www.africanamericangolfersdigest.com/wp-content/plugins/kento-splash-screen/css/style.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='kento-splash-screen-responsive-css'  href='http://www.africanamericangolfersdigest.com/wp-content/plugins/kento-splash-screen/css/responsive.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='http://www.africanamericangolfersdigest.com/wp-admin/css/color-picker.min.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='wps-main-css-css'  href='http://www.africanamericangolfersdigest.com/wp-content/plugins/wp-photo-seller/WPS.css?ver=1.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-lightbox-css-css'  href='http://www.africanamericangolfersdigest.com/wp-content/plugins/wp-photo-seller/js/jquery-lightbox/css/jquery.lightbox-0.5.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.10.3/themes/smoothness/jquery-ui.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='wps-custom-styles-css'  href='http://www.africanamericangolfersdigest.com/wp-content/plugins/wp-photo-seller/wps-custom-styles.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.africanamericangolfersdigest.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='http://www.africanamericangolfersdigest.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.6624' type='text/css' media='all' />
<link rel='stylesheet' id='fcbk_stylesheet-css'  href='http://www.africanamericangolfersdigest.com/wp-content/plugins/facebook-button-plugin/css/style.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='iphorm-css'  href='http://www.africanamericangolfersdigest.com/wp-content/plugins/iphorm-form-builder/css/styles.css?ver=1.7.10' type='text/css' media='all' />
<link rel='stylesheet' id='qtip-css'  href='http://www.africanamericangolfersdigest.com/wp-content/plugins/iphorm-form-builder/js/qtip2/jquery.qtip.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='iphorm-uniform-theme-1-css'  href='http://www.africanamericangolfersdigest.com/wp-content/plugins/iphorm-form-builder/js/uniform/themes/default/default.css?ver=1.7.10' type='text/css' media='all' />
<link rel='stylesheet' id='iphorm-theme-3-css'  href='http://www.africanamericangolfersdigest.com/wp-content/plugins/iphorm-form-builder/themes/light/light.css?ver=1.7.10' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://www.africanamericangolfersdigest.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=2.2.45' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://www.africanamericangolfersdigest.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://www.africanamericangolfersdigest.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=2.2.45' type='text/css' media='all' />
<link rel='stylesheet' id='rfy_style-css'  href='http://www.africanamericangolfersdigest.com/wp-content/plugins/recommended-for-you/css/rfy_style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='dcsnt-css'  href='http://www.africanamericangolfersdigest.com/wp-content/plugins/social-network-tabs/css/dcsnt.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.africanamericangolfersdigest.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.africanamericangolfersdigest.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.5.5' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.africanamericangolfersdigest.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='mb.YTPlayer_css-css'  href='http://www.africanamericangolfersdigest.com/wp-content/plugins/wpmbytplayer/css/mb.YTPlayer.css?ver=2.0.11' type='text/css' media='screen' />
<link rel='stylesheet' id='orbitnews-foundation-css'  href='http://www.africanamericangolfersdigest.com/wp-content/themes/aagd_mag/layouts/foundation.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='orbitnews-style-css'  href='http://www.africanamericangolfersdigest.com/wp-content/themes/aagd_mag/style.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='orbitnews-responsive-css'  href='http://www.africanamericangolfersdigest.com/wp-content/themes/aagd_mag/layouts/responsive.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='orbitnews-color-scheme-css'  href='http://www.africanamericangolfersdigest.com/wp-content/themes/aagd_mag/layouts/colors/default.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='orbitnews-font-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='orbitnews-font-oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C700&#038;ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='orbitnews-font-pt-sans-css'  href='http://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700&#038;ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-booklet-dark-css'  href='http://www.africanamericangolfersdigest.com/wp-content/plugins/wp-booklet/themes/booklet/dark/booklet.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-booklet-light-css'  href='http://www.africanamericangolfersdigest.com/wp-content/plugins/wp-booklet/themes/booklet/light/booklet.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='http://www.africanamericangolfersdigest.com/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css'  href='http://www.africanamericangolfersdigest.com/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/animate.3.min.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='ot-dynamic-orn_css_printer-css'  href='http://www.africanamericangolfersdigest.com/wp-content/themes/aagd_mag/dynamic.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='background-manager-pub-css'  href='http://www.africanamericangolfersdigest.com/wp-content/plugins/background-manager/resources/css/pub.css?ver=1.2.5.2' type='text/css' media='all' />
<script type="text/javascript">/* <![CDATA[ */window.background_manager_ajax={"url":"http:\/\/www.africanamericangolfersdigest.com\/wp-admin\/admin-ajax.php","action":"background-manager"};/* ]]> */</script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/kento-splash-screen/js/kento-splash-screen-ajax.js?ver=4.3.6'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/wp-photo-seller/js/jquery-lightbox/js/jquery.lightbox-0.5.js?ver=1.8.0'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/www.africanamericangolfersdigest.com\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/www.africanamericangolfersdigest.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"http:\/\/www.africanamericangolfersdigest.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.6624'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/iphorm-form-builder/js/iphorm.js?ver=1.7.10'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/itro-popup/scripts/itro-scripts.js?ver=4.3.6'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=2.2.45'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=2.2.45'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=2.2.45'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=2.2.45'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/photo-gallery/js/jquery.raty.js?ver=2.5.2'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/photo-gallery/js/jquery.featureCarousel.js?ver=2.2.45'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/photo-gallery/js/3DEngine/3DEngine.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/photo-gallery/js/3DEngine/Sphere.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/recommended-for-you/js/jquery.cookie.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/recommended-for-you/js/rfy_script.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/social-network-tabs/js/jquery.social.media.tabs.1.7.1.min.js?ver=4.3.6'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/wp-booklet/assets/js/jquery.wpbooklet.js?ver=4.3.6'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/wp-booklet/assets/js/jquery.wpbookletcarousel.js?ver=4.3.6'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/wp-booklet/assets/js/jquery.wpbooklet-image-popup.min.js?ver=4.3.6'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/wp-booklet/assets/js/jquery.wpbooklet-extended.js?ver=4.3.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var myatu_bgm = {"current_background":{"id":0,"url":"","alt":"","desc":"","caption":"","link":"","thumb":"","bg_link":"","transition":"crossfade","transition_speed":0},"change_freq":"0","active_gallery":"0","is_fullsize":"false","is_preview":"false","initial_ease_in":"true","info_tab_thumb":"true","bg_click_new_window":"true","bg_track_clicks":"false","bg_track_clicks_category":"Background Manager","display_on_mobile":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/background-manager/resources/js/functions.js?ver=1.2.5.2'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/background-manager/resources/js/flux.js?ver=1.2.5.2'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/background-manager/resources/js/pub.js?ver=1.2.5.2'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.africanamericangolfersdigest.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.africanamericangolfersdigest.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.3.6" />
<meta name="generator" content="WooCommerce 2.5.5" />
<link rel='canonical' href='http://www.africanamericangolfersdigest.com/aagd-diversity-pavilion-partner-opportunity-at-the-2017-pga-merchandise-show/' />
<link rel='shortlink' href='http://www.africanamericangolfersdigest.com/?p=18704' />

<style type="text/css">

.related_posts_rpw_main_image {

	
	float:right;
	
	margin: 0px 0px 0px 10px;    padding: 0px;
}

.related_posts_rpw_main_image img{

    background: none repeat scroll 0 0 #FFFFFF;

    margin: 0px 0px 0px 0px;

    padding: 0px;

}

.related_posts_rpw_main_image a img{

//border: 3px solid #f5f5f5;

}




.imgshadow_light {

    background: none repeat scroll 0 0 #FFFFFF;

    border: 1px solid #777777;

    box-shadow: 0 0 5px #666666;

}

.related_posts_rpw_time {

	position: absolute;display: block;

	color: #CCCCCC;direction: ltr;font: 13px/28px sans-serif;z-index: 1;right: 15px;top: 0px;

	text-align: right;

	width: 120px;

}

#related_posts_rpw h3{

	text-align:left;

	direction:ltr;

	font-size: 14px;

	border: medium none;

	padding: 0px;

	margin: 0px;

}

#related_posts_rpw ul h3{

	width:88%;

}
#related_posts_rpw
{
	text-align: center;
	display: table;
}
.related_posts_rpw_main_content {

		direction:rtl;
	text-align: rtl;

}

.related_posts_rpw_main_content p{

	$rpw_image_direction = $rpw_related_posts_settings['rpw_image_direction'];

	text-align:right;

	color:#4c4c4c;
	
	$rpw_text_direction = $rpw_related_posts_settings['rpw_text_direction'];

	direction:rtl;
	
	margin: 0px 0px 2px 0px;

}

#related_posts_rpw ul{

	margin:0px;

	padding: 0 8px;
	
	justify-content: flex-start  flex-end  center   space-between  space-around;
}

#related_posts_rpw li{

	display: block;
	border-bottom: 1px dotted #CCCCCC;
	margin: 0 0 6px;

	padding: 0 0 6px;


}

#related_posts_rpw li:after{

	clear: both;

	content: ".";

	display: block;

	height: 0;

	line-height: 0;

	visibility: hidden;

}
#related_posts_rpw li img{

	border: 1px solid #EEEEEE;

    //float: left;

    margin-right: 2px;

    padding: 3px;
    
    width: 40px;
    
    height: 40px;
}

#entry-meta-span {

    background: none repeat scroll 0 0 #000000;

    color: #CCCCCC;

    display: block;

    font-size: 11px;

    height: 20px;

    margin: -95px 470px 0;

    opacity: 0.55;

    position: relative;

    text-align: center;

    width: 100%;

    z-index: 99;

    border-radius: 15px 15px 15px 15px;

    -moz-border-radius: 15px 15px 15px 15px;

    -webkit-border-radius: 15px 15px 15px 15px;

    -khtmlborder-radius: 15px 15px 15px 15px;

}

.credit-span,.credit-span a{

color:#8B8B8B;

font-size: 9pt;

text-align:right;

text-decoration:none;

}

//#related_posts_rpw li:hover{background:#F9F9F9;-moz-transition: all 0.3s ease-out 0s;}

</style>


<meta property="og:title" content="AAGD Diversity Pavilion Partner Opportunity at the 2017 PGA Merchandise Show"/>
<meta property="og:site_name" content="African American Golfer&#039;s Digest"/>
<meta property="og:image" content="http://www.africanamericangolfersdigest.com/wp-content/uploads/2016/11/AAGD-Diversity-Pavilion1-300x279.jpg"/><meta property="fb:app_id" content="832982750121847"/><!-- Custom Styling Social Network Tabs -->
<style type="text/css">
.tab-twitter,.tab-twitter .dcsmt-btn, li.active.dcsmt-twitter, li.dcsmt-twitter:hover{background-color:#f12a23;}.tab-facebook,.tab-facebook .dcsmt-btn, li.active.dcsmt-facebook, li.dcsmt-facebook:hover{background-color:#f12a23;}.tab-fblike,.tab-fblike .dcsmt-btn, li.active.dcsmt-fblike, li.dcsmt-fblike:hover{background-color:#3b5998;}.tab-fbrec,.tab-fbrec .dcsmt-btn, li.active.dcsmt-fbrec, li.dcsmt-fbrec:hover{background-color:#3b5998;}.tab-google,.tab-google .dcsmt-btn, li.active.dcsmt-google, li.dcsmt-google:hover{background-color:#2d2d2d;}.tab-rss,.tab-rss .dcsmt-btn, li.active.dcsmt-rss, li.dcsmt-rss:hover{background-color:#FF9800;}.tab-flickr,.tab-flickr .dcsmt-btn, li.active.dcsmt-flickr, li.dcsmt-flickr:hover{background-color:#f90784;}.tab-delicious,.tab-delicious .dcsmt-btn, li.active.dcsmt-delicious, li.dcsmt-delicious:hover{background-color:#3271CB;}.tab-youtube,.tab-youtube .dcsmt-btn, li.active.dcsmt-youtube, li.dcsmt-youtube:hover{background-color:#DF1F1C;}.tab-digg,.tab-digg .dcsmt-btn, li.active.dcsmt-digg, li.dcsmt-digg:hover{background-color:#195695;}.tab-pinterest,.tab-pinterest .dcsmt-btn, li.active.dcsmt-pinterest, li.dcsmt-pinterest:hover{background-color:#CB2528;}.tab-lastfm,.tab-lastfm .dcsmt-btn, li.active.dcsmt-lastfm, li.dcsmt-lastfm:hover{background-color:#C90E12;}.tab-dribbble,.tab-dribbble .dcsmt-btn, li.active.dcsmt-dribbble, li.dcsmt-dribbble:hover{background-color:#F175A8;}.tab-vimeo,.tab-vimeo .dcsmt-btn, li.active.dcsmt-vimeo, li.dcsmt-vimeo:hover{background-color:#4EBAFF;}.tab-stumbleupon,.tab-stumbleupon .dcsmt-btn, li.active.dcsmt-stumbleupon, li.dcsmt-stumbleupon:hover{background-color:#EB4924;}.tab-deviantart,.tab-deviantart .dcsmt-btn, li.active.dcsmt-deviantart, li.dcsmt-deviantart:hover{background-color:#B8C529;}.tab-tumblr,.tab-tumblr .dcsmt-btn, li.active.dcsmt-tumblr, li.dcsmt-tumblr:hover{background-color:#365472;}.tab-linkedin,.tab-linkedin .dcsmt-btn, li.active.dcsmt-linkedin, li.dcsmt-linkedin:hover{background-color:#006DA7;}.tab-instagram,.tab-instagram .dcsmt-btn, li.active.dcsmt-instagram, li.dcsmt-instagram:hover{background-color:#413A33;}.social-tabs li {background:#ff0000;}width: 300px;
padding-right: 0px;
margin-right: 0px;
</style>
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="a07d6be0b73a0619ca9f9b091ead18334faaaffc8a9938c497fcb4beee91765b" async></script><meta name="google-site-verification" content="EFo1mb5p4LqRddtylm5v2q1GrQL5F-fTz44AYjYBl80" /><!--[if lt IE 9]>
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<!-- All in one Favicon 4.5 --><link rel="shortcut icon" href="http://www.africanamericangolfersdigest.com/wp-content/uploads/2015/06/AAGD_Flavicon1.png" />
<style type="text/css" media="screen">body.myatu_bgm_body { background-image: none !important;background-color: transparent !important; } </style>

<!-- Dynamic Widgets by QURL - http://www.qurl.nl //-->
<meta name="WPSVersion" content="Professional 1.8.0" />
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="bf9fe0b1e903ebdcb427b4a851009a14"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20161109_120825">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</script>
</head>

<body class="single single-post postid-18704 single-format-standard group-blog myatu_bgm_body">

<!-- Header -->
<header class="clearfix"> 
	<!-- Top Menu -->
	<nav id="top-menu" class="clearfix"><ul id="menu-top_menu" class="no-bullet inline-list m0"><li id="menu-item-1331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1331"><a href="http://www.africanamericangolfersdigest.com/about/">About</a></li><li id="menu-item-446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-446"><a href="http://www.africanamericangolfersdigest.com/subscribe/">SUBSCRIBE HERE!</a></li><li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85"><a href="http://www.africanamericangolfersdigest.com/contact-us/">Contact Us</a></li></ul></nav>	<!-- End Top Menu -->
	
	<div class="inner-header clearfix">
		<!-- Website Logo -->
		<div id="logo" class="left">
			<a href="http://www.africanamericangolfersdigest.com/"><img src="http://www.africanamericangolfersdigest.com/wp-content/uploads/2014/03/logo.png" alt="African American Golfer&#039;s Digest">
			</a>
		</div>
        <!-- End Website Logo -->
  		<!-- Laderboard Ads -->    
		<div class="ads-728x90 right"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x90-a -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-1498391043979169"
     data-ad-slot="7983669479"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>		<!-- End Laderboard Ads -->
	
</header>
<!-- End Header --> 
<!-- Container -->
<section class="container row clearfix">
<header class="clearfix"> 
  <!-- Main Menu -->
  <nav id="main-menu" class="left navigation"><ul id="header-menu" class="sf-menu no-bullet inline-list m0"><li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="http://www.africanamericangolfersdigest.com/">Home</a></li><li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20"><a href="#">Features</a>
<ul class="sub-menu">
	<li id="menu-item-4424" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4424"><a href="http://www.africanamericangolfersdigest.com/category/news/">News</a></li><li id="menu-item-377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377"><a href="http://www.africanamericangolfersdigest.com/category/interviews/">Interviews</a></li><li id="menu-item-1724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1724"><a href="http://www.africanamericangolfersdigest.com/category/profiles/">Profiles</a></li><li id="menu-item-17308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17308"><a href="http://www.africanamericangolfersdigest.com/category/youth-tee/">Youth Tee</a></li><li id="menu-item-376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376"><a href="http://www.africanamericangolfersdigest.com/category/entertainment/">Entertainment</a></li><li id="menu-item-1601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1601"><a href="http://www.africanamericangolfersdigest.com/category/bookshelf/">Bookshelf</a></li><li id="menu-item-12148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12148"><a href="http://www.africanamericangolfersdigest.com/category/obituaries/">Obituaries</a></li></ul></li><li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21"><a href="#">Equipment</a>
<ul class="sub-menu">
	<li id="menu-item-1411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1411"><a href="http://www.africanamericangolfersdigest.com/category/equipment-review/">Golf Gear</a></li><li id="menu-item-11335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11335"><a href="http://www.africanamericangolfersdigest.com/category/clothing/">Clothing</a></li><li id="menu-item-11337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11337"><a href="http://www.africanamericangolfersdigest.com/category/training-aids/">Training Aids</a></li><li id="menu-item-11336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11336"><a href="http://www.africanamericangolfersdigest.com/category/accessories/">Accessories</a></li><li id="menu-item-1688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1688"><a href="http://www.africanamericangolfersdigest.com/category/pro-shop-2/">Pro Shop</a></li><li id="menu-item-8639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8639"><a href="http://www.africanamericangolfersdigest.com/shop/">Shop AAGD</a></li></ul></li><li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22"><a href="#">Instruction</a>
<ul class="sub-menu">
	<li id="menu-item-375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-375"><a href="http://www.africanamericangolfersdigest.com/category/pro-tips/">Golf Tips</a></li></ul></li><li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23"><a href="#">Travel Guides</a>
<ul class="sub-menu">
	<li id="menu-item-1051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1051"><a href="http://www.africanamericangolfersdigest.com/category/hotel-reviews/">Hotel &#038; Resort Reviews</a></li><li id="menu-item-1105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1105"><a href="http://www.africanamericangolfersdigest.com/category/destination-guides-usa/">Destination Guides USA</a></li><li id="menu-item-7061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7061"><a href="http://www.africanamericangolfersdigest.com/category/destination-guides-international/">Destination Guides (INT&#8217;L)</a></li><li id="menu-item-8767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8767"><a href="http://www.africanamericangolfersdigest.com/trips-get-aways-excursions/">Trips, Get-Aways &#038; Excursions</a></li></ul></li><li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-45"><a href="http://www.africanamericangolfersdigest.com/category/photos/">Heard &#038; Scene</a>
<ul class="sub-menu">
	<li id="menu-item-17309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17309"><a href="http://www.africanamericangolfersdigest.com/category/golfer-of-the-week-featured-2/">Women&#8217;s Round</a></li><li id="menu-item-11394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11394"><a href="http://www.africanamericangolfersdigest.com/category/health-beauty/">Health &#038; Beauty</a></li><li id="menu-item-11395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11395"><a href="http://www.africanamericangolfersdigest.com/category/jewelry/">Jewelry</a></li></ul></li><li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="http://www.africanamericangolfersdigest.com/category/videos/">Videos</a></li><li id="menu-item-86" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-86"><a href="#">Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-2074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2074"><a href="http://www.africanamericangolfersdigest.com/upcoming-events/">Events</a></li><li id="menu-item-136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136"><a href="http://www.africanamericangolfersdigest.com/submit-an-event/">Submit an Event</a></li></ul></li><li id="menu-item-1556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1556"><a href="http://www.africanamericangolfersdigest.com/category/blog/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-11504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11504"><a href="http://www.africanamericangolfersdigest.com/category/golfer-of-the-week/">Golfer Profile</a></li><li id="menu-item-15450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15450"><a href="http://www.africanamericangolfersdigest.com/category/auto-review-2/">Auto Review</a></li><li id="menu-item-17375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17375"><a href="http://www.africanamericangolfersdigest.com/category/blog/jobs/">Jobs</a></li></ul></li></ul></nav>  <!-- End Main Menu -->
      <div class="search-bar right clearfix">
        <form action="http://www.africanamericangolfersdigest.com" id="searchform" method="get">
            <input name="s" type="text" data-value="">
        </form>
    </div>
  </header>
<!-- Inner Container -->
<section class="inner-container clearfix">	
    <!-- Content -->
	<section id="content" class="twelve column row pull-center singlepost">

		
			
<article id="post-18704" class="post-18704 post type-post status-publish format-standard has-post-thumbnail hentry category-news">

	    
    <h1 class="post-title">AAGD Diversity Pavilion Partner Opportunity at the 2017 PGA Merchandise Show</h1>
    <div class="post-content">
        <p><a href="http://www.africanamericangolfersdigest.com/wp-content/uploads/2016/11/PGA-its-showtime1.jpg"><img class="aligncenter size-full wp-image-18733" src="http://www.africanamericangolfersdigest.com/wp-content/uploads/2016/11/PGA-its-showtime1.jpg" alt="pga-its-showtime" width="600" height="153" /></a><a href="http://www.africanamericangolfersdigest.com/wp-content/uploads/2016/11/PGA-show-promo-1a-join-us-11.jpg"><img class="aligncenter wp-image-18712 " src="http://www.africanamericangolfersdigest.com/wp-content/uploads/2016/11/PGA-show-promo-1a-join-us-11-793x1024.jpg" alt="" width="759" height="980" /></a><a href="http://www.africanamericangolfersdigest.com/wp-content/uploads/2016/11/PGA-show-promo-1a-join-us-2.jpg"><img class="aligncenter wp-image-18706" src="http://www.africanamericangolfersdigest.com/wp-content/uploads/2016/11/PGA-show-promo-1a-join-us-2-780x1024.jpg" alt="Microsoft Word - PGA show promo 1a-join us.doc" width="716" height="940" /></a><a href="http://www.africanamericangolfersdigest.com/wp-content/uploads/2016/11/PGA-show-promo-1a-join-us-32.jpg"><img class="aligncenter wp-image-18710 " src="http://www.africanamericangolfersdigest.com/wp-content/uploads/2016/11/PGA-show-promo-1a-join-us-32-788x1024.jpg" alt="" width="783" height="1018" /></a></p>
<p style="text-align: center;"><a href="http://www.africanamericangolfersdigest.com/african-american-golfers-digest-announces-2017-pga-show-participation/"><img class="aligncenter wp-image-18753" src="http://www.africanamericangolfersdigest.com/wp-content/uploads/2016/11/click_here_animation.gif" alt="click_here_animation" width="93" height="70" /></a>view <a href="http://www.africanamericangolfersdigest.com/african-american-golfers-digest-announces-2017-pga-show-participation/">PRESS RELEASE<br />
</a><a href="http://www.africanamericangolfersdigest.com/wp-content/uploads/2014/03/PGA-show-promo-1a-join-us.pdf"><img class="alignleft wp-image-9939" src="http://www.africanamericangolfersdigest.com/wp-content/uploads/2015/03/download-registration-form.jpg" alt="download registration form" width="222" height="121" /></a></p>
<p style="text-align: center;"><a href="http://www.africanamericangolfersdigest.com/diversity-pavilion-2017-partner-levels/"><img class="aligncenter wp-image-18716" src="http://www.africanamericangolfersdigest.com/wp-content/uploads/2016/11/Register-and-pay-online.jpg" alt="register-and-pay-online" width="184" height="69" /></a></p>
<div class="fcbk_share"><div class="fcbk_button">
							<a href="http://www.facebook.com/155595287805618"	target="_blank">
								<img src="http://www.africanamericangolfersdigest.com/wp-content/plugins/facebook-button-plugin/images/standard-facebook-ico.png" alt="Fb-Button" />
							</a>
						</div><div class="fcbk_like"><div class="fb-like" data-href="http://www.africanamericangolfersdigest.com/aagd-diversity-pavilion-partner-opportunity-at-the-2017-pga-merchandise-show/" data-colorscheme="light" data-layout="button_count" data-action="like"  data-share="true"></div></div></div><div class='rf_end_of_content'></div><div class='rf_floating' id='rf_18788'><div class='rf_heading' > <h3>Recommended For You.</h3> </div><div class='rf_title' > <a href='http://www.africanamericangolfersdigest.com/clearview-golf-club-east-canton-ohio-vs-ocean-view-golf-club-bermuda/' class='rfy_a'>Clearview Golf Club, East Canton, Ohio, Vs. Ocean View Golf Club Bermuda</a> </div><div class='rf_img' >  <img width="600" height="350" src="http://www.africanamericangolfersdigest.com/wp-content/uploads/2016/11/Clearview-Bermuda-Tourny_600x350-600x350.jpg" class="attachment-post-thumbnail wp-post-image" alt="clearview-bermuda-tourny_600x350" /> </div><div class='rf_content'>  (L-R): Ron Fuller, Chuck Bush, Donnie Dunbar, John Ramos, Kathy Strong, Jeff McDaniels, Dave Fitzgerald, Joyce </div><div class='rf_close_btn'><a>X</a></div></div>    </div>
                <div class="post-meta">
                        <span class="categories"><a href="http://www.africanamericangolfersdigest.com/category/slider/" rel="category tag">Slider</a></span>
                    </div><!-- .post-meta -->
    </article><!-- #post-## -->
			
				<nav role="navigation" id="nav-below" class="post-navigation  clearfix">

	
		<div class="nav-previous"><a href="http://www.africanamericangolfersdigest.com/aagd-diversity-pavilion-partner-opportunity-at-the-2017-pga-merchandise-show/" rel="prev"><span class="meta-nav"></span> AAGD Diversity Pavilion Partner Opportunity at the 2017 PGA Merchandise Show </a></div>		<div class="nav-next"><a href="http://www.africanamericangolfersdigest.com/pittsburgh-pennsylvania-americas-hidden-gem/" rel="next"> Pittsburgh,  Pennsylvania &#8211; America&#8217;s Hidden Golf Gem <span class="meta-nav"></span></a></div>	
	</nav><!-- #nav-below -->
	
			
		
	</section><!-- content section -->

	        
            <!-- Footer -->
            	<footer class="row clearfix" id="site-footer">
    			<!-- Footer widgets -->
                <div class="ad-space clearfix">
				<ul class="no-bullet clearfix">
    						<div class="textwidget"></div>
		   		 		</ul><!-- End Footer widgets -->
               	</div>
				<ul class="no-bullet clearfix">
    			<li id="nav_menu-2" class="widget four column widget_nav_menu"><h3 class="widget-title">Site Navigation</h3><div class="menu-footer_menu1-container"><ul id="menu-footer_menu1" class="menu"><li id="menu-item-2063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2063"><a href="http://www.africanamericangolfersdigest.com/">Home</a></li><li id="menu-item-2064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2064"><a href="http://www.africanamericangolfersdigest.com/about/">About</a></li><li id="menu-item-2065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2065"><a href="http://www.africanamericangolfersdigest.com/founder/">Founder</a></li><li id="menu-item-2066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2066"><a href="http://www.africanamericangolfersdigest.com/mediakit/">Media Kit</a></li><li id="menu-item-2067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2067"><a href="http://www.africanamericangolfersdigest.com/print-reprint-policy/">Print &#038; Reprint Policy</a></li><li id="menu-item-2068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2068"><a href="http://www.africanamericangolfersdigest.com/submit-a-story/">Submit a Story</a></li><li id="menu-item-2069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2069"><a href="http://www.africanamericangolfersdigest.com/subscribe/">SUBSCRIBE HERE!</a></li></ul></div></li><li id="nav_menu-3" class="widget four column widget_nav_menu"><h3 class="widget-title">News and Events</h3><div class="menu-footer_menu2-container"><ul id="menu-footer_menu2" class="menu"><li id="menu-item-2070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2070"><a href="http://www.africanamericangolfersdigest.com/category/blog/">Blog</a></li><li id="menu-item-2071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2071"><a href="http://www.africanamericangolfersdigest.com/category/press/">Press</a></li><li id="menu-item-2072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2072"><a href="http://www.africanamericangolfersdigest.com/category/interviews/">Interviews</a></li><li id="menu-item-9044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9044"><a href="http://www.africanamericangolfersdigest.com/editorial-advisory-board/">Editorial Advisory Board</a></li><li id="menu-item-2073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2073"><a href="http://www.africanamericangolfersdigest.com/upcoming-events/">Events</a></li><li id="menu-item-8547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8547"><a href="http://www.africanamericangolfersdigest.com/logo/">LOGO</a></li><li id="menu-item-9048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9048"><a href="http://www.africanamericangolfersdigest.com/donate/">DONATE</a></li></ul></div></li><li id="text-4" class="widget four column widget_text"><h3 class="widget-title">Contact Us</h3>			<div class="textwidget"><p>Debert Cook, CMP<br />
Publisher<br />
African American Golfer's Digest<br />
80 Wall Street, Suite 720<br />
New York, NY 10005<br />
Tel: (212) 571-6559 </p>
</div>
		</li>   		 		</ul><!-- End Footer widgets -->
               	<div class="copyright clearfix">
					© 2003-2016 African American Golfer's Digest. All Rights Reserved. Privacy				</div>
				                  <div id="back-to-top" class="right">
                      <a href="#top">Go to Top</a>
                  </div>
                			</footer><!-- End Footer -->
       </section><!-- End Inner Container -->
	</section><!-- End Content Section -->
				<div id="fb-root"></div>
			<script>(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1443946719181573&version=v2.6";
				fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
		
<!-- Background Manager Start -->

<!-- Background Manager End -->
<script>window._popup_data = {"ajaxurl":"http:\/\/www.africanamericangolfersdigest.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/aagd-diversity-pavilion-partner-opportunity-at-the-2017-pga-merchandise-show\/"}};</script><script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/iphorm-form-builder/js/jquery.form.min.js?ver=3.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.africanamericangolfersdigest.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/iphorm-form-builder/js/swfupload.min.js?ver=1.7.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var iphormL10n = {"error_submitting_form":"An error occurred submitting the form","swfupload_flash_url":"http:\/\/www.africanamericangolfersdigest.com\/wp-includes\/js\/swfupload\/swfupload.swf","swfupload_upload_url":"http:\/\/www.africanamericangolfersdigest.com\/?iphorm_swfupload=1","swfupload_too_many":"You have attempted to queue too many files","swfupload_file_too_big":"This file exceeds the maximum upload size","swfupload_file_empty":"This file is empty","swfupload_file_type_not_allowed":"This file type is not allowed","swfupload_unknown_queue_error":"Unknown queue error, please try again later","swfupload_upload_error":"Upload error","swfupload_upload_failed":"Upload failed","swfupload_server_io":"Server IO error","swfupload_security_error":"Security error","swfupload_limit_exceeded":"Upload limit exceeded","swfupload_validation_failed":"Validation failed","swfupload_upload_stopped":"Upload stopped","swfupload_unknown_upload_error":"Unknown upload error","plugin_url":"http:\/\/www.africanamericangolfersdigest.com\/wp-content\/plugins\/iphorm-form-builder","ajax_url":"http:\/\/www.africanamericangolfersdigest.com\/wp-admin\/admin-ajax.php","preview_no_submit":"The form cannot be submitted in the preview"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/iphorm-form-builder/js/jquery.iphorm.js?ver=1.7.10'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/iphorm-form-builder/js/jquery.smooth-scroll.min.js?ver=1.4.9'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/iphorm-form-builder/js/qtip2/jquery.qtip.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/iphorm-form-builder/js/uniform/jquery.uniform.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/iphorm-form-builder/js/jquery.infieldlabel.min.js?ver=0.1'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/iphorm-form-builder/themes/light/light.js?ver=1.7.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/aagd-diversity-pavilion-partner-opportunity-at-the-2017-pga-merchandise-show\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/www.africanamericangolfersdigest.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.africanamericangolfersdigest.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.5.5'></script>
<script type='text/javascript' src='//www.africanamericangolfersdigest.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/aagd-diversity-pavilion-partner-opportunity-at-the-2017-pga-merchandise-show\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.africanamericangolfersdigest.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.5.5'></script>
<script type='text/javascript' src='//www.africanamericangolfersdigest.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/aagd-diversity-pavilion-partner-opportunity-at-the-2017-pga-merchandise-show\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.africanamericangolfersdigest.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.5.5'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/wpmbytplayer/js/jquery.mb.YTPlayer.min.js?ver=2.0.11'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-includes/js/masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/themes/aagd_mag/js/jquery.superfish.js?ver=4.3.6'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/themes/aagd_mag/js/jquery.flexslider.min.js?ver=2.1'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/themes/aagd_mag/js/foundation/modernizr.foundation.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/themes/aagd_mag/js/foundation/app.js?ver=3.2.5'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/themes/aagd_mag/js/foundation/jquery.foundation.tabs.js?ver=3.2.5'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/themes/aagd_mag/js/foundation/jquery.foundation.alerts.js?ver=3.2.5'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/themes/aagd_mag/js/foundation/jquery.foundation.accordion.js?ver=3.2.5'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/themes/aagd_mag/js/foundation/jquery.foundation.tooltips.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/themes/aagd_mag/js/foundation/jquery.foundation.forms.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/themes/aagd_mag/js/jquery.colorbox.min.js?ver=1.4.33'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/themes/aagd_mag/js/jcarousel.js?ver=4.3.6'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/themes/aagd_mag/js/jflickrfeed.min.js?ver=4.3.6'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/themes/aagd_mag/js/script.js?ver=4.3.6'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=4.3.6'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/wordpress-popup/js/public.min.js?ver=4.3.6'></script>

	<!-- mbYTPlayer -->
	<script type="text/javascript">


    function onYouTubePlayerAPIReady() {
    	if(ytp.YTAPIReady)
		    return;
	    ytp.YTAPIReady=true;
	    jQuery(document).trigger("YTAPIReady");
    }

    jQuery.mbYTPlayer.rasterImg ="http://www.africanamericangolfersdigest.com/wp-content/plugins/wpmbytplayer/images/raster.png";
	jQuery.mbYTPlayer.rasterImgRetina ="http://www.africanamericangolfersdigest.com/wp-content/plugins/wpmbytplayer/images/raster@2x.png";

	jQuery(function(){
        jQuery(".mbYTPMovie").YTPlayer()
	});

	</script>
	<!-- end mbYTPlayer -->
	<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=832982750121847&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

</body>
</html>