<!DOCTYPE html>
<html lang="en-US"
 xmlns:og="http://ogp.me/ns#"
 xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta name="alexaVerifyID" content="kBaORR-HHUMmkTZx0cw5ZcNL7GM"/>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">

<title>
2017 Kia Sorento is Roomy and Full of Features | African American Golfer&#039;s Digest</title>
<meta name="alexaVerifyID" content="kBaORR-HHUMmkTZx0cw5ZcNL7GM"/>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.africanamericangolfersdigest.com/xmlrpc.php">
<link rel="alternate" type="application/rss+xml" title="African American Golfer&#039;s Digest &raquo; Feed" href="http://www.africanamericangolfersdigest.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="African American Golfer&#039;s Digest &raquo; Comments Feed" href="http://www.africanamericangolfersdigest.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.africanamericangolfersdigest.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.6"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='kento-splash-screen-style-css'  href='http://www.africanamericangolfersdigest.com/wp-content/plugins/kento-splash-screen/css/style.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='kento-splash-screen-responsive-css'  href='http://www.africanamericangolfersdigest.com/wp-content/plugins/kento-splash-screen/css/responsive.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='http://www.africanamericangolfersdigest.com/wp-admin/css/color-picker.min.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='wps-main-css-css'  href='http://www.africanamericangolfersdigest.com/wp-content/plugins/wp-photo-seller/WPS.css?ver=1.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-lightbox-css-css'  href='http://www.africanamericangolfersdigest.com/wp-content/plugins/wp-photo-seller/js/jquery-lightbox/css/jquery.lightbox-0.5.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.10.3/themes/smoothness/jquery-ui.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='wps-custom-styles-css'  href='http://www.africanamericangolfersdigest.com/wp-content/plugins/wp-photo-seller/wps-custom-styles.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.africanamericangolfersdigest.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='http://www.africanamericangolfersdigest.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.6624' type='text/css' media='all' />
<link rel='stylesheet' id='fcbk_stylesheet-css'  href='http://www.africanamericangolfersdigest.com/wp-content/plugins/facebook-button-plugin/css/style.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='iphorm-css'  href='http://www.africanamericangolfersdigest.com/wp-content/plugins/iphorm-form-builder/css/styles.css?ver=1.7.10' type='text/css' media='all' />
<link rel='stylesheet' id='qtip-css'  href='http://www.africanamericangolfersdigest.com/wp-content/plugins/iphorm-form-builder/js/qtip2/jquery.qtip.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='iphorm-uniform-theme-1-css'  href='http://www.africanamericangolfersdigest.com/wp-content/plugins/iphorm-form-builder/js/uniform/themes/default/default.css?ver=1.7.10' type='text/css' media='all' />
<link rel='stylesheet' id='iphorm-theme-3-css'  href='http://www.africanamericangolfersdigest.com/wp-content/plugins/iphorm-form-builder/themes/light/light.css?ver=1.7.10' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://www.africanamericangolfersdigest.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=2.2.45' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://www.africanamericangolfersdigest.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://www.africanamericangolfersdigest.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=2.2.45' type='text/css' media='all' />
<link rel='stylesheet' id='rfy_style-css'  href='http://www.africanamericangolfersdigest.com/wp-content/plugins/recommended-for-you/css/rfy_style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='dcsnt-css'  href='http://www.africanamericangolfersdigest.com/wp-content/plugins/social-network-tabs/css/dcsnt.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//www.africanamericangolfersdigest.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//www.africanamericangolfersdigest.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.5.5' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//www.africanamericangolfersdigest.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='mb.YTPlayer_css-css'  href='http://www.africanamericangolfersdigest.com/wp-content/plugins/wpmbytplayer/css/mb.YTPlayer.css?ver=2.0.11' type='text/css' media='screen' />
<link rel='stylesheet' id='orbitnews-foundation-css'  href='http://www.africanamericangolfersdigest.com/wp-content/themes/aagd_mag/layouts/foundation.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='orbitnews-style-css'  href='http://www.africanamericangolfersdigest.com/wp-content/themes/aagd_mag/style.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='orbitnews-responsive-css'  href='http://www.africanamericangolfersdigest.com/wp-content/themes/aagd_mag/layouts/responsive.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='orbitnews-color-scheme-css'  href='http://www.africanamericangolfersdigest.com/wp-content/themes/aagd_mag/layouts/colors/default.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='orbitnews-font-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700&#038;ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='orbitnews-font-oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C700&#038;ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='orbitnews-font-pt-sans-css'  href='http://fonts.googleapis.com/css?family=PT+Sans%3A400%2C700&#038;ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-booklet-dark-css'  href='http://www.africanamericangolfersdigest.com/wp-content/plugins/wp-booklet/themes/booklet/dark/booklet.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-booklet-light-css'  href='http://www.africanamericangolfersdigest.com/wp-content/plugins/wp-booklet/themes/booklet/light/booklet.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='http://www.africanamericangolfersdigest.com/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css'  href='http://www.africanamericangolfersdigest.com/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/animate.3.min.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='ot-dynamic-orn_css_printer-css'  href='http://www.africanamericangolfersdigest.com/wp-content/themes/aagd_mag/dynamic.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='background-manager-pub-css'  href='http://www.africanamericangolfersdigest.com/wp-content/plugins/background-manager/resources/css/pub.css?ver=1.2.5.2' type='text/css' media='all' />
<script type="text/javascript">/* <![CDATA[ */window.background_manager_ajax={"url":"http:\/\/www.africanamericangolfersdigest.com\/wp-admin\/admin-ajax.php","action":"background-manager"};/* ]]> */</script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/kento-splash-screen/js/kento-splash-screen-ajax.js?ver=4.3.6'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/wp-photo-seller/js/jquery-lightbox/js/jquery.lightbox-0.5.js?ver=1.8.0'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"http:\/\/www.africanamericangolfersdigest.com\/wp-admin\/admin-ajax.php","locationajaxurl":"http:\/\/www.africanamericangolfersdigest.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"http:\/\/www.africanamericangolfersdigest.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.6624'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/iphorm-form-builder/js/iphorm.js?ver=1.7.10'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/itro-popup/scripts/itro-scripts.js?ver=4.3.6'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=2.2.45'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=2.2.45'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=2.2.45'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=2.2.45'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/photo-gallery/js/jquery.raty.js?ver=2.5.2'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/photo-gallery/js/jquery.featureCarousel.js?ver=2.2.45'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/photo-gallery/js/3DEngine/3DEngine.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/photo-gallery/js/3DEngine/Sphere.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/recommended-for-you/js/jquery.cookie.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/recommended-for-you/js/rfy_script.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/social-network-tabs/js/jquery.social.media.tabs.1.7.1.min.js?ver=4.3.6'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/wp-booklet/assets/js/jquery.wpbooklet.js?ver=4.3.6'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/wp-booklet/assets/js/jquery.wpbookletcarousel.js?ver=4.3.6'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/wp-booklet/assets/js/jquery.wpbooklet-image-popup.min.js?ver=4.3.6'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/wp-booklet/assets/js/jquery.wpbooklet-extended.js?ver=4.3.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var myatu_bgm = {"current_background":{"id":0,"url":"","alt":"","desc":"","caption":"","link":"","thumb":"","bg_link":"","transition":"crossfade","transition_speed":0},"change_freq":"0","active_gallery":"0","is_fullsize":"false","is_preview":"false","initial_ease_in":"true","info_tab_thumb":"true","bg_click_new_window":"true","bg_track_clicks":"false","bg_track_clicks_category":"Background Manager","display_on_mobile":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/background-manager/resources/js/functions.js?ver=1.2.5.2'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/background-manager/resources/js/flux.js?ver=1.2.5.2'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/background-manager/resources/js/pub.js?ver=1.2.5.2'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.africanamericangolfersdigest.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.africanamericangolfersdigest.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.3.6" />
<meta name="generator" content="WooCommerce 2.5.5" />
<link rel='canonical' href='http://www.africanamericangolfersdigest.com/18114-2/' />
<link rel='shortlink' href='http://www.africanamericangolfersdigest.com/?p=18114' />

<style type="text/css">

.related_posts_rpw_main_image {

	
	float:right;
	
	margin: 0px 0px 0px 10px;    padding: 0px;
}

.related_posts_rpw_main_image img{

    background: none repeat scroll 0 0 #FFFFFF;

    margin: 0px 0px 0px 0px;

    padding: 0px;

}

.related_posts_rpw_main_image a img{

//border: 3px solid #f5f5f5;

}




.imgshadow_light {

    background: none repeat scroll 0 0 #FFFFFF;

    border: 1px solid #777777;

    box-shadow: 0 0 5px #666666;

}

.related_posts_rpw_time {

	position: absolute;display: block;

	color: #CCCCCC;direction: ltr;font: 13px/28px sans-serif;z-index: 1;right: 15px;top: 0px;

	text-align: right;

	width: 120px;

}

#related_posts_rpw h3{

	text-align:left;

	direction:ltr;

	font-size: 14px;

	border: medium none;

	padding: 0px;

	margin: 0px;

}

#related_posts_rpw ul h3{

	width:88%;

}
#related_posts_rpw
{
	text-align: center;
	display: table;
}
.related_posts_rpw_main_content {

		direction:rtl;
	text-align: rtl;

}

.related_posts_rpw_main_content p{

	$rpw_image_direction = $rpw_related_posts_settings['rpw_image_direction'];

	text-align:right;

	color:#4c4c4c;
	
	$rpw_text_direction = $rpw_related_posts_settings['rpw_text_direction'];

	direction:rtl;
	
	margin: 0px 0px 2px 0px;

}

#related_posts_rpw ul{

	margin:0px;

	padding: 0 8px;
	
	justify-content: flex-start  flex-end  center   space-between  space-around;
}

#related_posts_rpw li{

	display: block;
	border-bottom: 1px dotted #CCCCCC;
	margin: 0 0 6px;

	padding: 0 0 6px;


}

#related_posts_rpw li:after{

	clear: both;

	content: ".";

	display: block;

	height: 0;

	line-height: 0;

	visibility: hidden;

}
#related_posts_rpw li img{

	border: 1px solid #EEEEEE;

    //float: left;

    margin-right: 2px;

    padding: 3px;
    
    width: 40px;
    
    height: 40px;
}

#entry-meta-span {

    background: none repeat scroll 0 0 #000000;

    color: #CCCCCC;

    display: block;

    font-size: 11px;

    height: 20px;

    margin: -95px 470px 0;

    opacity: 0.55;

    position: relative;

    text-align: center;

    width: 100%;

    z-index: 99;

    border-radius: 15px 15px 15px 15px;

    -moz-border-radius: 15px 15px 15px 15px;

    -webkit-border-radius: 15px 15px 15px 15px;

    -khtmlborder-radius: 15px 15px 15px 15px;

}

.credit-span,.credit-span a{

color:#8B8B8B;

font-size: 9pt;

text-align:right;

text-decoration:none;

}

//#related_posts_rpw li:hover{background:#F9F9F9;-moz-transition: all 0.3s ease-out 0s;}

</style>


<meta property="og:title" content="2017 Kia Sorento is Roomy and Full of Features"/>
<meta property="og:site_name" content="African American Golfer&#039;s Digest"/>
<meta property="og:image" content="http://www.africanamericangolfersdigest.com/wp-content/uploads/2016/09/2016_kia_sorento-300x200.jpg"/><meta property="fb:app_id" content="832982750121847"/><!-- Custom Styling Social Network Tabs -->
<style type="text/css">
.tab-twitter,.tab-twitter .dcsmt-btn, li.active.dcsmt-twitter, li.dcsmt-twitter:hover{background-color:#f12a23;}.tab-facebook,.tab-facebook .dcsmt-btn, li.active.dcsmt-facebook, li.dcsmt-facebook:hover{background-color:#f12a23;}.tab-fblike,.tab-fblike .dcsmt-btn, li.active.dcsmt-fblike, li.dcsmt-fblike:hover{background-color:#3b5998;}.tab-fbrec,.tab-fbrec .dcsmt-btn, li.active.dcsmt-fbrec, li.dcsmt-fbrec:hover{background-color:#3b5998;}.tab-google,.tab-google .dcsmt-btn, li.active.dcsmt-google, li.dcsmt-google:hover{background-color:#2d2d2d;}.tab-rss,.tab-rss .dcsmt-btn, li.active.dcsmt-rss, li.dcsmt-rss:hover{background-color:#FF9800;}.tab-flickr,.tab-flickr .dcsmt-btn, li.active.dcsmt-flickr, li.dcsmt-flickr:hover{background-color:#f90784;}.tab-delicious,.tab-delicious .dcsmt-btn, li.active.dcsmt-delicious, li.dcsmt-delicious:hover{background-color:#3271CB;}.tab-youtube,.tab-youtube .dcsmt-btn, li.active.dcsmt-youtube, li.dcsmt-youtube:hover{background-color:#DF1F1C;}.tab-digg,.tab-digg .dcsmt-btn, li.active.dcsmt-digg, li.dcsmt-digg:hover{background-color:#195695;}.tab-pinterest,.tab-pinterest .dcsmt-btn, li.active.dcsmt-pinterest, li.dcsmt-pinterest:hover{background-color:#CB2528;}.tab-lastfm,.tab-lastfm .dcsmt-btn, li.active.dcsmt-lastfm, li.dcsmt-lastfm:hover{background-color:#C90E12;}.tab-dribbble,.tab-dribbble .dcsmt-btn, li.active.dcsmt-dribbble, li.dcsmt-dribbble:hover{background-color:#F175A8;}.tab-vimeo,.tab-vimeo .dcsmt-btn, li.active.dcsmt-vimeo, li.dcsmt-vimeo:hover{background-color:#4EBAFF;}.tab-stumbleupon,.tab-stumbleupon .dcsmt-btn, li.active.dcsmt-stumbleupon, li.dcsmt-stumbleupon:hover{background-color:#EB4924;}.tab-deviantart,.tab-deviantart .dcsmt-btn, li.active.dcsmt-deviantart, li.dcsmt-deviantart:hover{background-color:#B8C529;}.tab-tumblr,.tab-tumblr .dcsmt-btn, li.active.dcsmt-tumblr, li.dcsmt-tumblr:hover{background-color:#365472;}.tab-linkedin,.tab-linkedin .dcsmt-btn, li.active.dcsmt-linkedin, li.dcsmt-linkedin:hover{background-color:#006DA7;}.tab-instagram,.tab-instagram .dcsmt-btn, li.active.dcsmt-instagram, li.dcsmt-instagram:hover{background-color:#413A33;}.social-tabs li {background:#ff0000;}width: 300px;
padding-right: 0px;
margin-right: 0px;
</style>
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="a07d6be0b73a0619ca9f9b091ead18334faaaffc8a9938c497fcb4beee91765b" async></script><meta name="google-site-verification" content="EFo1mb5p4LqRddtylm5v2q1GrQL5F-fTz44AYjYBl80" /><!--[if lt IE 9]>
<script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->
<!-- All in one Favicon 4.3 --><link rel="shortcut icon" href="http://www.africanamericangolfersdigest.com/wp-content/uploads/2015/06/AAGD_Flavicon1.png" />
<style type="text/css" media="screen">body.myatu_bgm_body { background-image: none !important;background-color: transparent !important; } </style>

<!-- Dynamic Widgets by QURL - http://www.qurl.nl //-->
<meta name="WPSVersion" content="Professional 1.8.0" />
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="bf9fe0b1e903ebdcb427b4a851009a14"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20160914_220851">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</script>
</head>

<body class="single single-post postid-18114 single-format-standard group-blog myatu_bgm_body">

<!-- Header -->
<header class="clearfix"> 
	<!-- Top Menu -->
	<nav id="top-menu" class="clearfix"><ul id="menu-top_menu" class="no-bullet inline-list m0"><li id="menu-item-1331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1331"><a href="http://www.africanamericangolfersdigest.com/about/">About</a></li><li id="menu-item-446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-446"><a href="http://www.africanamericangolfersdigest.com/subscribe/">SUBSCRIBE HERE!</a></li><li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-85"><a href="http://www.africanamericangolfersdigest.com/contact-us/">Contact Us</a></li></ul></nav>	<!-- End Top Menu -->
	
	<div class="inner-header clearfix">
		<!-- Website Logo -->
		<div id="logo" class="left">
			<a href="http://www.africanamericangolfersdigest.com/"><img src="http://www.africanamericangolfersdigest.com/wp-content/uploads/2014/03/logo.png" alt="African American Golfer&#039;s Digest">
			</a>
		</div>
        <!-- End Website Logo -->
  		<!-- Laderboard Ads -->    
		<div class="ads-728x90 right"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x90-a -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-1498391043979169"
     data-ad-slot="7983669479"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>		<!-- End Laderboard Ads -->
	
</header>
<!-- End Header --> 
<!-- Container -->
<section class="container row clearfix">
<header class="clearfix"> 
  <!-- Main Menu -->
  <nav id="main-menu" class="left navigation"><ul id="header-menu" class="sf-menu no-bullet inline-list m0"><li id="menu-item-9" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9"><a href="http://www.africanamericangolfersdigest.com/">Home</a></li><li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20"><a href="#">Features</a>
<ul class="sub-menu">
	<li id="menu-item-4424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4424"><a href="http://www.africanamericangolfersdigest.com/category/news/">News</a></li><li id="menu-item-377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-377"><a href="http://www.africanamericangolfersdigest.com/category/interviews/">Interviews</a></li><li id="menu-item-1724" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1724"><a href="http://www.africanamericangolfersdigest.com/category/profiles/">Profiles</a></li><li id="menu-item-17308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17308"><a href="http://www.africanamericangolfersdigest.com/category/youth-tee/">Youth Tee</a></li><li id="menu-item-376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-376"><a href="http://www.africanamericangolfersdigest.com/category/entertainment/">Entertainment</a></li><li id="menu-item-1601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1601"><a href="http://www.africanamericangolfersdigest.com/category/bookshelf/">Bookshelf</a></li><li id="menu-item-12148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12148"><a href="http://www.africanamericangolfersdigest.com/category/obituaries/">Obituaries</a></li></ul></li><li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21"><a href="#">Equipment</a>
<ul class="sub-menu">
	<li id="menu-item-1411" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1411"><a href="http://www.africanamericangolfersdigest.com/category/equipment-review/">Golf Gear</a></li><li id="menu-item-11335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11335"><a href="http://www.africanamericangolfersdigest.com/category/clothing/">Clothing</a></li><li id="menu-item-11337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11337"><a href="http://www.africanamericangolfersdigest.com/category/training-aids/">Training Aids</a></li><li id="menu-item-11336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11336"><a href="http://www.africanamericangolfersdigest.com/category/accessories/">Accessories</a></li><li id="menu-item-1688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1688"><a href="http://www.africanamericangolfersdigest.com/category/pro-shop-2/">Pro Shop</a></li><li id="menu-item-8639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8639"><a href="http://www.africanamericangolfersdigest.com/shop/">Shop AAGD</a></li></ul></li><li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22"><a href="#">Instruction</a>
<ul class="sub-menu">
	<li id="menu-item-375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-375"><a href="http://www.africanamericangolfersdigest.com/category/pro-tips/">Golf Tips</a></li></ul></li><li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-23"><a href="#">Travel Guides</a>
<ul class="sub-menu">
	<li id="menu-item-1051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1051"><a href="http://www.africanamericangolfersdigest.com/category/hotel-reviews/">Hotel &#038; Resort Reviews</a></li><li id="menu-item-1105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1105"><a href="http://www.africanamericangolfersdigest.com/category/destination-guides-usa/">Destination Guides USA</a></li><li id="menu-item-7061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7061"><a href="http://www.africanamericangolfersdigest.com/category/destination-guides-international/">Destination Guides (INT&#8217;L)</a></li><li id="menu-item-8767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8767"><a href="http://www.africanamericangolfersdigest.com/trips-get-aways-excursions/">Trips, Get-Aways &#038; Excursions</a></li></ul></li><li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-45"><a href="http://www.africanamericangolfersdigest.com/category/photos/">Heard &#038; Scene</a>
<ul class="sub-menu">
	<li id="menu-item-17309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17309"><a href="http://www.africanamericangolfersdigest.com/category/golfer-of-the-week-featured-2/">Women&#8217;s Round</a></li><li id="menu-item-11394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11394"><a href="http://www.africanamericangolfersdigest.com/category/health-beauty/">Health &#038; Beauty</a></li><li id="menu-item-11395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11395"><a href="http://www.africanamericangolfersdigest.com/category/jewelry/">Jewelry</a></li></ul></li><li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="http://www.africanamericangolfersdigest.com/category/videos/">Videos</a></li><li id="menu-item-86" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-86"><a href="#">Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-2074" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2074"><a href="http://www.africanamericangolfersdigest.com/upcoming-events/">Events</a></li><li id="menu-item-136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136"><a href="http://www.africanamericangolfersdigest.com/submit-an-event/">Submit an Event</a></li></ul></li><li id="menu-item-1556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1556"><a href="http://www.africanamericangolfersdigest.com/category/blog/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-11504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11504"><a href="http://www.africanamericangolfersdigest.com/category/golfer-of-the-week/">Golfer Profile</a></li><li id="menu-item-15450" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15450"><a href="http://www.africanamericangolfersdigest.com/category/auto-review-2/">Auto Review</a></li><li id="menu-item-17375" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17375"><a href="http://www.africanamericangolfersdigest.com/category/blog/jobs/">Jobs</a></li></ul></li></ul></nav>  <!-- End Main Menu -->
      <div class="search-bar right clearfix">
        <form action="http://www.africanamericangolfersdigest.com" id="searchform" method="get">
            <input name="s" type="text" data-value="">
        </form>
    </div>
  </header>
<!-- Inner Container -->
<section class="inner-container clearfix">	
    <!-- Content -->
	<section id="content" class="eight column row pull-left singlepost">

		
			
<article id="post-18114" class="post-18114 post type-post status-publish format-standard has-post-thumbnail hentry category-auto-review-2">

	    
    <h1 class="post-title">2017 Kia Sorento is Roomy and Full of Features</h1>
    <div class="post-content">
        <div id="attachment_18115" style="width: 510px" class="wp-caption aligncenter"><a href="http://www.africanamericangolfersdigest.com/wp-content/uploads/2016/09/2016_kia_sorento.jpg"><img class="wp-image-18115 size-full" src="http://www.africanamericangolfersdigest.com/wp-content/uploads/2016/09/2016_kia_sorento.jpg" alt="2016_kia_sorento" width="500" height="333" /></a><p class="wp-caption-text">2016 Sorento</p></div>
<p>Redesigned and re-engineered for 2016, the Kia Sorento SUV Crossover  is a people mover that’s stylist enough to drive on any occasion  The 2016 Sorento was widened and stretched with enough room for large families and more storage for golf bags and more.</p>
<div id="attachment_18121" style="width: 510px" class="wp-caption aligncenter"><a href="http://www.africanamericangolfersdigest.com/wp-content/uploads/2016/09/2016_kia_sorento_51.jpg"><img class="wp-image-18121" src="http://www.africanamericangolfersdigest.com/wp-content/uploads/2016/09/2016_kia_sorento_51.jpg" alt="" width="500" height="331" /></a><p class="wp-caption-text">2016 Sorento</p></div>
<p>Just right for a large family, the crossover SUV, is slightly taller than the previous model, the Sorento offers a five or seven seat configurations, if the option of a third row seat is added.</p>
<p><a href="http://www.africanamericangolfersdigest.com/wp-content/uploads/2016/09/2014_kia_sorento_4.jpg"><img class="aligncenter size-full wp-image-18117" src="http://www.africanamericangolfersdigest.com/wp-content/uploads/2016/09/2014_kia_sorento_4.jpg" alt="2014_kia_sorento_4" width="500" height="333" /></a><br />
<script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" async=""></script><!-- 600x90e --> <ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-1498391043979169" data-ad-slot="6328163872" data-ad-format="auto"></ins><script>// <![CDATA[
(adsbygoogle = window.adsbygoogle || []).push({});
// ]]&gt;</script></p>
<p>The 2016 Kia Sorento is not only roomier but cruises easily on the highway and navigates Urban streets with ease. Kia Sorento is no longer the baby sibling in the mid-size SUV class against the Ford Edge, Hyundai Santa Fe, or the Jeep Grand Cherokee. In fact, it has grown up and going head to head with larger SUVs in the midsize SUV competitors. Seven-seat competitors include the Santa Fe and Toyota Highlander.</p>
<p>The 2017 Kia Sorento adds to the redesign with more safety features and integrated smartphone technology. The Sorento can be powered by three different engines. a base 185 horsepower 2.4-liter inline our-cylinder, a 290 horsepower 3.3-liter V6, or a 240 horsepower turbo charged 2.0-liter four cylinder.<br />
<script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" async=""></script><!-- 600x90b --> <ins class="adsbygoogle" style="display: inline-block; width: 600px; height: 90px;" data-ad-client="ca-pub-1498391043979169" data-ad-slot="3875660276"></ins><script>// <![CDATA[
(adsbygoogle = window.adsbygoogle || []).push({});
// ]]&gt;</script><br />
The Sorento offers about 13 different configurations that start at $25,400 for base L model and can be as high as $45,000 for the high-end Sorento SX Limited model.</p>
<p><a href="http://www.africanamericangolfersdigest.com/wp-content/uploads/2016/03/Randi-Peyton.jpg"><img class="alignleft size-thumbnail wp-image-15452" src="http://www.africanamericangolfersdigest.com/wp-content/uploads/2016/03/Randi-Peyton-150x150.jpg" alt="Randi Peyton" width="150" height="150" /></a><a href="http://rpayton1215@gmail.com/">Randi Payton</a> is Founder at Decisive Media, Washington D.C. Metro Area.</p>
<p>&nbsp;</p>
<div class="fcbk_share"><div class="fcbk_button">
							<a href="http://www.facebook.com/155595287805618"	target="_blank">
								<img src="http://www.africanamericangolfersdigest.com/wp-content/plugins/facebook-button-plugin/images/standard-facebook-ico.png" alt="Fb-Button" />
							</a>
						</div><div class="fcbk_like"><div class="fb-like" data-href="http://www.africanamericangolfersdigest.com/18114-2/" data-colorscheme="light" data-layout="button_count" data-action="like"  data-share="true"></div></div></div><div class='rf_end_of_content'></div><div class='rf_floating' id='rf_17899'><div class='rf_heading' > <h3>Recommended For You.</h3> </div><div class='rf_title' > <a href='http://www.africanamericangolfersdigest.com/honey-creek-resort-searching-for-general-manager/' class='rfy_a'>Honey Creek Resort Searching for General Manager</a> </div><div class='rf_img' >  <img width="548" height="350" src="http://www.africanamericangolfersdigest.com/wp-content/uploads/2016/09/Honey-Creek-Resort-548x350.jpg" class="attachment-post-thumbnail wp-post-image" alt="Honey Creek Resort" /> </div><div class='rf_content'> Job Location
Moravia, IA

Job Description
Delaware North manages the AAA Three Diamond-Rated Honey Creek Resort, owned by the State of Iowa, for </div><div class='rf_close_btn'><a>X</a></div></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Share Your Comments</h3><div class="fb-comments" data-href="http://www.africanamericangolfersdigest.com/honey-creek-resort-searching-for-general-manager/" data-numposts="50" data-width="100%" data-colorscheme="light"></div>    </div>
                <div class="post-meta">
                        <span class="categories"><a href="http://www.africanamericangolfersdigest.com/category/blog/jobs/" rel="category tag">Jobs</a></span>
                    </div><!-- .post-meta -->
    </article><!-- #post-## -->
			
				<nav role="navigation" id="nav-below" class="post-navigation  clearfix">

	
		<div class="nav-previous"><a href="http://www.africanamericangolfersdigest.com/500-jobs-now-available-at-topgolf-jacksonville/" rel="prev"><span class="meta-nav"></span> 500 Jobs Now Available at Topgolf Jacksonville </a></div>		<div class="nav-next"><a href="http://www.africanamericangolfersdigest.com/four-seasons-dallas-searching-for-director-of-golf-course-maintenance-and-landscaping/" rel="next"> Four Seasons Dallas Searching for Director of Golf Course Maintenance and Landscaping <span class="meta-nav"></span></a></div>	
	</nav><!-- #nav-below -->
	
			
		
	</section><!-- content section -->


  
<aside id="sidebar" class="four column pull-right">
    <ul class="no-bullet">
               
    <li id="search-2" class="widget widget_search">
	
  <form role="search" method="get" action="http://www.africanamericangolfersdigest.com/">
    <input type="text" data-value="Search" value="Search" name="s">
    <input type="submit" value="">
  </form>
</li><li id="text-5" class="widget widget_text">			<div class="textwidget"><img src="http://www.africanamericangolfersdigest.com/wp-content/uploads/2016/03/13-years.jpg" width="245" height="220" /></div>
		</li><li id="adwidget_imagewidget-40" class="widget AdWidget_ImageWidget"><a  href='' alt='Ad'><img  src='http://www.africanamericangolfersdigest.com/wp-content/uploads/2014/12/PGA-Diverse-Supplier_Initiative_288x991.jpg' alt='Ad' /></a></li><li id="text-22" class="widget widget_text"><h3 class="widget-title">FEATURED VIDEO: Clearview Golf Club-William Powell built first Black-owned and operated course in U.S.</h3>			<div class="textwidget"><iframe width="300" height="200" src="https://www.youtube.com/embed/VYYrnNc_iXU?rel=0&amp;controls=0" frameborder="0" allowfullscreen></iframe></div>
		</li><li id="text-3" class="widget widget_text"><h3 class="widget-title">Subscribe Today!</h3>			<div class="textwidget"><a href="http://www.africanamericangolfersdigest.com/subscribe/"><img
src="http://www.africanamericangolfersdigest.com/wp-content/uploads/2015/10/w_s_s_2015_cover_300.jpg"
</div>
		</li>		<li id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Latest Golf Headlines</h3>		<ul>
					<li>
				<a href="http://www.africanamericangolfersdigest.com/18114-2/">2017 Kia Sorento is Roomy and Full of Features</a>
						</li>
					<li>
				<a href="http://www.africanamericangolfersdigest.com/billy-gardenhight-legendary-tournament-director-and-big-four-founder-suffers-leg-amputation/">Billy Gardenhight, Legendary Tournament Director and Big Four Founder, Suffers Leg Amputation</a>
						</li>
					<li>
				<a href="http://www.africanamericangolfersdigest.com/brigadier-general-george-a-jones-wwii-fdny-veteran-dies-at-age-93/">Brigadier General George A. Jones, WWII, FDNY Veteran, Dies at age 93</a>
						</li>
					<li>
				<a href="http://www.africanamericangolfersdigest.com/18026-2/">Carlos Brown&#8217;s Doctors Amputate Top Golf Instructor&#8217;s Infected Foot And Lower Leg</a>
						</li>
					<li>
				<a href="http://www.africanamericangolfersdigest.com/tiger-woods-announces-his-plans-to-return-to-golf-in-october/">Tiger Woods Announces His Plans to Return to Golf in October</a>
						</li>
					<li>
				<a href="http://www.africanamericangolfersdigest.com/j-r-smith-shares-the-fairway-with-family-and-supporters-for-his-10th-annual-golf-classic/">J.R. Smith Shares The Fairway with Family and Supporters for his 10th Annual Golf Classic</a>
						</li>
					<li>
				<a href="http://www.africanamericangolfersdigest.com/titleist-introduces-new-917-fairways-for-complete-performance-from-tee-and-turf/">Titleist Introduces New 917 Fairways for Complete Performance from Tee and Turf</a>
						</li>
				</ul>
		</li><li id="adwidget_imagewidget-116" class="widget AdWidget_ImageWidget"><a  href='http://www.africanamericangolfersdigest.com/events/africa-university-golf-tournament-2/' alt='Ad'><img  src='http://www.africanamericangolfersdigest.com/wp-content/uploads/2016/08/Africa-University-Golf-Outing_300x250.jpg' alt='Ad' /></a></li><li id="adwidget_imagewidget-65" class="widget AdWidget_ImageWidget"><a  href='http://www.protour.advocatesgolf.org/' alt='Ad'><img  src='http://www.africanamericangolfersdigest.com/wp-content/uploads/2015/06/Advocates_300x200.jpg' alt='Ad' /></a></li><li id="adwidget_imagewidget-110" class="widget AdWidget_ImageWidget"><a  href='http://www.blogtalkradio.com/niroundtable/2016/07/13/national-international-roundtable' alt='Ad'><img  src='http://www.africanamericangolfersdigest.com/wp-content/uploads/2016/07/gob-post-promotion2.jpg' alt='Ad' /></a></li><li id="adwidget_imagewidget-111" class="widget AdWidget_ImageWidget"><a  href='http://www.planmygolfevent.com/29592-PearlsAndJewelsGC/index.html' alt='Ad'><img  src='http://www.africanamericangolfersdigest.com/wp-content/uploads/2016/07/PearlsAndJewels_300x200.jpg' alt='Ad' /></a></li><li id="adwidget_imagewidget-101" class="widget AdWidget_ImageWidget"><a  href='http://www.africanamericangolfersdigest.com/upcoming-events/' alt='Ad'><img  src='http://www.africanamericangolfersdigest.com/wp-content/uploads/2016/06/events-calendar-promo_300a.jpg' alt='Ad' /></a></li><li id="adwidget_imagewidget-96" class="widget AdWidget_ImageWidget"><a  href='http://www.dickssportinggoods.com/category/index.jsp?categoryId=4413989&sr=1&origkw=golf' alt='Ad'><img  src='http://www.africanamericangolfersdigest.com/wp-content/uploads/2016/08/Dicks-Sporting-Good.jpg' alt='Ad' /></a></li><li id="adwidget_imagewidget-109" class="widget AdWidget_ImageWidget"><a  href='http://www.letsbuyblack365.com/' alt='Ad'><img  src='http://www.africanamericangolfersdigest.com/wp-content/uploads/2016/07/Lets-Buy-Black_logo.png' alt='Ad' /></a></li><li id="adwidget_imagewidget-91" class="widget AdWidget_ImageWidget"><a  href='http://www.golfart-swingstories.com' alt='Ad'><img  src='http://www.africanamericangolfersdigest.com/wp-content/uploads/2016/05/golfart-2_300x250.jpg' alt='Ad' /></a></li><li id="adwidget_imagewidget-103" class="widget AdWidget_ImageWidget"><a  href='http://www.bestournamentservices.com' alt='Ad'><img  src='http://www.africanamericangolfersdigest.com/wp-content/uploads/2016/06/Prince-Hall-Oct-2016_300.jpg' alt='Ad' /></a></li><li id="adwidget_imagewidget-23" class="widget AdWidget_ImageWidget"><a target="_blank" href='http://www.africanamericangolfersdigest.com/category/blog/' alt='Ad'><img  src='http://www.africanamericangolfersdigest.com/wp-content/uploads/2015/05/who-let-the-blogs-out_300X5321.jpg' alt='Ad' /></a></li><li id="orn_150_ads-widget-5" class="widget widget_ads_small">	
		<ul class="no-bullet clearfix">
			<li> <a href='http://www.africanamericangolfersdigest.com/listing-of-african-american-history-resources/'><img src='http://www.africanamericangolfersdigest.com/wp-content/uploads/2014/03/African-American-Online-Resources_150x150.jpg' alt='http://www.africanamericangolfersdigest.com/listing-of-african-american-history-resources/' /></a> </li><li> <a href='http://www.theatlantapinseekers.com'><img src='http://www.africanamericangolfersdigest.com/wp-content/uploads/2015/12/Atlanta_Pinseekers_150x150.jpg' alt='http://www.theatlantapinseekers.com' /></a> </li>		</ul>
	
		</li><li id="text-13" class="widget widget_text">			<div class="textwidget"><script type="text/javascript" charset="utf-8" src="http://static.polldaddy.com/p/8804271.js"></script>
<noscript><a href="http://polldaddy.com/poll/8804271/">Tiger's Biggest Playing Problem Is:</a></noscript></div>
		</li><li id="adwidget_imagewidget-36" class="widget AdWidget_ImageWidget"><a target="_blank" href='http://go.epublish4me.com/ebook/launch?id=10056770' alt='Ad'><img  src='http://www.africanamericangolfersdigest.com/wp-content/uploads/2014/11/download-digital-trial_300x250.jpg' alt='Ad' /></a></li><li id="adwidget_imagewidget-94" class="widget AdWidget_ImageWidget"><a  href='http://www.africanamericangolfersdigest.com/subscribe/' alt='Ad'><img  src='http://www.africanamericangolfersdigest.com/wp-content/uploads/2016/08/Subscribe_300x350_aug2016.jpg' alt='Ad' /></a></li><li id="adwidget_imagewidget-3" class="widget AdWidget_ImageWidget"><a target="_blank" href='http://www.africanamericangolfersdigest.com/african-american-owned-operated-or-managed-golf-courses-in-the-u-s/' alt='Ad'><img  src='http://www.africanamericangolfersdigest.com/wp-content/uploads/2014/05/support_aframerownedgolfcourses_300x250.jpg' alt='Ad' /></a></li><li id="orn_150_ads-widget-3" class="widget widget_ads_small">	
		<ul class="no-bullet clearfix">
			<li> <a href='https://www.melitta.com/'><img src='http://www.africanamericangolfersdigest.com/wp-content/uploads/2014/03/Melitta.jpg' alt='https://www.melitta.com/' /></a> </li><li> <a href='http://www.solarshield.com/'><img src='http://www.africanamericangolfersdigest.com/wp-content/uploads/2014/06/SolarShield_150x150.jpg' alt='http://www.solarshield.com/' /></a> </li><li> <a href='http://thomasbates.com/'><img src='http://www.africanamericangolfersdigest.com/wp-content/uploads/2014/03/thomas-bates-ad-2.jpg' alt='http://thomasbates.com/' /></a> </li><li> <a href='http://www.aboveparpromotions.com/golfsmith_gift_card'><img src='http://www.africanamericangolfersdigest.com/wp-content/uploads/2014/03/golfsmith.jpg' alt='http://www.aboveparpromotions.com/golfsmith_gift_card' /></a> </li>		</ul>
	
		</li><li id="orn_150_ads-widget-4" class="widget widget_ads_small">	
		<ul class="no-bullet clearfix">
			<li> <a href='http://www.vermontnutfree.com/'><img src='http://www.africanamericangolfersdigest.com/wp-content/uploads/2014/03/VTNFCWebAd2_150x150.jpg' alt='http://www.vermontnutfree.com/' /></a> </li><li> <a href='http://nul.iamempowered.com/'><img src='http://www.africanamericangolfersdigest.com/wp-content/uploads/2014/07/NUL-logo3.jpg' alt='http://nul.iamempowered.com/' /></a> </li><li> <a href='http://www.naacp.org/'><img src='http://www.africanamericangolfersdigest.com/wp-content/uploads/2014/03/naacp-logo.jpg' alt='http://www.naacp.org/' /></a> </li><li> <a href='http://www.africanamericangolfersdigest.com/?p=3641'><img src='http://www.africanamericangolfersdigest.com/wp-content/uploads/2014/08/mailboxlettersfromourreaders.jpg' alt='http://www.africanamericangolfersdigest.com/?p=3641' /></a> </li>		</ul>
	
		</li><li id="text-2" class="widget widget_text">			<div class="textwidget"><script type="text/javascript">jQuery(document).ready(function($){var config = {widgets: "twitter,facebook",twitterId: "debertcook",facebookId: "155595287805618",twitter: {url: "http://www.africanamericangolfersdigest.com/wp-content/plugins/social-network-tabs/inc/dcwp_twitter.php?1=TroZ9LN1enhNOgRqNE3Dn6WFc&2=sLqsfMwLh0iYz9XBPfT7yB30PeiQ7QjoRxtmbP42kZH7IQxB9h&3=22273298-SF84sRkgh61cMcOJHOCWWb4ZvdUcTlT6LsAakJ22J&4=PYZHRShJlt0e5mGfXAgvC1F52rTgRuGMGxvcs4QCqtj4Y",title: "Latest Tweets",follow: "Follow on Twitter",followId: "",limit: "7",retweets: false,replies: false,images: "",consumer_key: "TroZ9LN1enhNOgRqNE3Dn6WFc",consumer_secret: "sLqsfMwLh0iYz9XBPfT7yB30PeiQ7QjoRxtmbP42kZH7IQxB9h",access_token: "22273298-SF84sRkgh61cMcOJHOCWWb4ZvdUcTlT6LsAakJ22J",access_token_secret: "PYZHRShJlt0e5mGfXAgvC1F52rTgRuGMGxvcs4QCqtj4Y"},facebook: {title: "Facebook",follow: "Follow on Facebook",limit: "7",text: "contentSnippet"},method: "static",position: "fixed",location: "left",align: "top",width: 300,height: 380,loadOpen: true,speed: 600,rotate: {delay: 6000, direction: "down"},wrapper: "dcsnt",content: "dcsnt-content",slider: "dcsnt-slider",classOpen: "dcsnt-open",classClose: "dcsnt-close",classToggle: "dcsnt-toggle",classSlide: "dcsnt-slide",imagePath: "http://www.africanamericangolfersdigest.com/wp-content/plugins/social-network-tabs/images/icons/"};if(!jQuery().dcSocialTabs) { $.getScript("http://www.africanamericangolfersdigest.com/wp-content/plugins/social-network-tabs/js/jquery.social.media.tabs.1.7.1.min.js", function(){$("#social-tabs").dcSocialTabs(config);}); } else {$("#social-tabs").dcSocialTabs(config);}});</script>
<div id="social-tabs"></div></div>
		</li><li id="adwidget_imagewidget-117" class="widget AdWidget_ImageWidget"><a  href='http://www.afuwievents.org/afuwi/' alt='Ad'><img  src='http://www.africanamericangolfersdigest.com/wp-content/uploads/2016/09/Uni-West-Indies-golf-2016.jpg' alt='Ad' /></a></li><li id="orn_150_ads-widget-7" class="widget widget_ads_small">	
		<ul class="no-bullet clearfix">
			<li> <a href='http://www.parfour.org'><img src='http://www.africanamericangolfersdigest.com/wp-content/uploads/2014/03/par-four-golf-club_150x150.jpg' alt='http://www.parfour.org' /></a> </li><li> <a href='http://sistersacrossamerica.com'><img src='http://www.africanamericangolfersdigest.com/wp-content/uploads/2016/07/Sisters-Across-America-150x150.jpg' alt='http://sistersacrossamerica.com' /></a> </li><li> <a href='http://www.ncmjgsa.org/achievements/'><img src='http://www.africanamericangolfersdigest.com/wp-content/uploads/2016/07/northern-california-minority-jr-golf-scholarship.jpg' alt='http://www.ncmjgsa.org/achievements/' /></a> </li><li> <a href='http://omyga.org'><img src='http://www.africanamericangolfersdigest.com/wp-content/uploads/2016/07/Orlando-Minority-Youth-Golf-Assoc.jpg' alt='http://omyga.org' /></a> </li>		</ul>
	
		</li><li id="orn_150_ads-widget-6" class="widget widget_ads_small">	
		<ul class="no-bullet clearfix">
			<li> <a href='https://www.facebook.com/pages/Black-Jewels-Ladies-Golf-Association-Brooklyn-Chapter/215168518512973'><img src='http://www.africanamericangolfersdigest.com/wp-content/uploads/2015/04/BlackJewelsLogo_150x150.jpg' alt='https://www.facebook.com/pages/Black-Jewels-Ladies-Golf-Association-Brooklyn-Chapter/215168518512973' /></a> </li><li> <a href='https://www.eventbrite.com/e/the-36th-annual-pete-ball-memorial-neck-bone-golf-tour-tickets-13460792593?aff=zvents'><img src='http://www.africanamericangolfersdigest.com/wp-content/uploads/2014/12/neckbonelogo_150x150.jpg' alt='https://www.eventbrite.com/e/the-36th-annual-pete-ball-memorial-neck-bone-golf-tour-tickets-13460792593?aff=zvents' /></a> </li>		</ul>
	
		</li><li id="text-32" class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250a -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-1498391043979169"
     data-ad-slot="4192723075"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</li><li id="adwidget_imagewidget-118" class="widget AdWidget_ImageWidget"><a  href='http://www.eventplannersplus.com' alt='Ad'><img  src='http://www.africanamericangolfersdigest.com/wp-content/uploads/2016/09/Event-Planners-Plus-300x200.jpg' alt='Ad' /></a></li>    </ul>
</aside><!-- aside -->
    	        
            <!-- Footer -->
            	<footer class="row clearfix" id="site-footer">
    			<!-- Footer widgets -->
                <div class="ad-space clearfix">
				<ul class="no-bullet clearfix">
    						<div class="textwidget"></div>
		   		 		</ul><!-- End Footer widgets -->
               	</div>
				<ul class="no-bullet clearfix">
    			<li id="nav_menu-2" class="widget four column widget_nav_menu"><h3 class="widget-title">Site Navigation</h3><div class="menu-footer_menu1-container"><ul id="menu-footer_menu1" class="menu"><li id="menu-item-2063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2063"><a href="http://www.africanamericangolfersdigest.com/">Home</a></li><li id="menu-item-2064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2064"><a href="http://www.africanamericangolfersdigest.com/about/">About</a></li><li id="menu-item-2065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2065"><a href="http://www.africanamericangolfersdigest.com/founder/">Founder</a></li><li id="menu-item-2066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2066"><a href="http://www.africanamericangolfersdigest.com/mediakit/">Media Kit</a></li><li id="menu-item-2067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2067"><a href="http://www.africanamericangolfersdigest.com/print-reprint-policy/">Print &#038; Reprint Policy</a></li><li id="menu-item-2068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2068"><a href="http://www.africanamericangolfersdigest.com/submit-a-story/">Submit a Story</a></li><li id="menu-item-2069" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2069"><a href="http://www.africanamericangolfersdigest.com/subscribe/">SUBSCRIBE HERE!</a></li></ul></div></li><li id="nav_menu-3" class="widget four column widget_nav_menu"><h3 class="widget-title">News and Events</h3><div class="menu-footer_menu2-container"><ul id="menu-footer_menu2" class="menu"><li id="menu-item-2070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2070"><a href="http://www.africanamericangolfersdigest.com/category/blog/">Blog</a></li><li id="menu-item-2071" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2071"><a href="http://www.africanamericangolfersdigest.com/category/press/">Press</a></li><li id="menu-item-2072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2072"><a href="http://www.africanamericangolfersdigest.com/category/interviews/">Interviews</a></li><li id="menu-item-9044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9044"><a href="http://www.africanamericangolfersdigest.com/editorial-advisory-board/">Editorial Advisory Board</a></li><li id="menu-item-2073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2073"><a href="http://www.africanamericangolfersdigest.com/upcoming-events/">Events</a></li><li id="menu-item-8547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8547"><a href="http://www.africanamericangolfersdigest.com/logo/">LOGO</a></li><li id="menu-item-9048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9048"><a href="http://www.africanamericangolfersdigest.com/donate/">DONATE</a></li></ul></div></li><li id="text-4" class="widget four column widget_text"><h3 class="widget-title">Contact Us</h3>			<div class="textwidget"><p>Debert Cook, CMP<br />
Publisher<br />
African American Golfer's Digest<br />
80 Wall Street, Suite 720<br />
New York, NY 10005<br />
Tel: (212) 571-6559 </p>
</div>
		</li>   		 		</ul><!-- End Footer widgets -->
               	<div class="copyright clearfix">
					© 2003-2016 African American Golfer's Digest. All Rights Reserved. Privacy				</div>
				                  <div id="back-to-top" class="right">
                      <a href="#top">Go to Top</a>
                  </div>
                			</footer><!-- End Footer -->
       </section><!-- End Inner Container -->
	</section><!-- End Content Section -->
				<div id="fb-root"></div>
			<script>(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1443946719181573&version=v2.6";
				fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script>
		
<!-- Background Manager Start -->

<!-- Background Manager End -->
<script>window._popup_data = {"ajaxurl":"http:\/\/www.africanamericangolfersdigest.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/18114-2\/"}};</script><script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/iphorm-form-builder/js/jquery.form.min.js?ver=3.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.africanamericangolfersdigest.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/iphorm-form-builder/js/swfupload.min.js?ver=1.7.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var iphormL10n = {"error_submitting_form":"An error occurred submitting the form","swfupload_flash_url":"http:\/\/www.africanamericangolfersdigest.com\/wp-includes\/js\/swfupload\/swfupload.swf","swfupload_upload_url":"http:\/\/www.africanamericangolfersdigest.com\/?iphorm_swfupload=1","swfupload_too_many":"You have attempted to queue too many files","swfupload_file_too_big":"This file exceeds the maximum upload size","swfupload_file_empty":"This file is empty","swfupload_file_type_not_allowed":"This file type is not allowed","swfupload_unknown_queue_error":"Unknown queue error, please try again later","swfupload_upload_error":"Upload error","swfupload_upload_failed":"Upload failed","swfupload_server_io":"Server IO error","swfupload_security_error":"Security error","swfupload_limit_exceeded":"Upload limit exceeded","swfupload_validation_failed":"Validation failed","swfupload_upload_stopped":"Upload stopped","swfupload_unknown_upload_error":"Unknown upload error","plugin_url":"http:\/\/www.africanamericangolfersdigest.com\/wp-content\/plugins\/iphorm-form-builder","ajax_url":"http:\/\/www.africanamericangolfersdigest.com\/wp-admin\/admin-ajax.php","preview_no_submit":"The form cannot be submitted in the preview"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/iphorm-form-builder/js/jquery.iphorm.js?ver=1.7.10'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/iphorm-form-builder/js/jquery.smooth-scroll.min.js?ver=1.4.9'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/iphorm-form-builder/js/qtip2/jquery.qtip.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/iphorm-form-builder/js/uniform/jquery.uniform.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/iphorm-form-builder/js/jquery.infieldlabel.min.js?ver=0.1'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/iphorm-form-builder/themes/light/light.js?ver=1.7.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/18114-2\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/www.africanamericangolfersdigest.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.africanamericangolfersdigest.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.5.5'></script>
<script type='text/javascript' src='//www.africanamericangolfersdigest.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/18114-2\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.africanamericangolfersdigest.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.5.5'></script>
<script type='text/javascript' src='//www.africanamericangolfersdigest.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/18114-2\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.africanamericangolfersdigest.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.5.5'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/wpmbytplayer/js/jquery.mb.YTPlayer.min.js?ver=2.0.11'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-includes/js/masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/themes/aagd_mag/js/jquery.superfish.js?ver=4.3.6'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/themes/aagd_mag/js/jquery.flexslider.min.js?ver=2.1'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/themes/aagd_mag/js/foundation/modernizr.foundation.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/themes/aagd_mag/js/foundation/app.js?ver=3.2.5'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/themes/aagd_mag/js/foundation/jquery.foundation.tabs.js?ver=3.2.5'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/themes/aagd_mag/js/foundation/jquery.foundation.alerts.js?ver=3.2.5'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/themes/aagd_mag/js/foundation/jquery.foundation.accordion.js?ver=3.2.5'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/themes/aagd_mag/js/foundation/jquery.foundation.tooltips.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/themes/aagd_mag/js/foundation/jquery.foundation.forms.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/themes/aagd_mag/js/jquery.colorbox.min.js?ver=1.4.33'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/themes/aagd_mag/js/jcarousel.js?ver=4.3.6'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/themes/aagd_mag/js/jflickrfeed.min.js?ver=4.3.6'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/themes/aagd_mag/js/script.js?ver=4.3.6'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=4.3.6'></script>
<script type='text/javascript' src='http://www.africanamericangolfersdigest.com/wp-content/plugins/wordpress-popup/js/public.min.js?ver=4.3.6'></script>

	<!-- mbYTPlayer -->
	<script type="text/javascript">


    function onYouTubePlayerAPIReady() {
    	if(ytp.YTAPIReady)
		    return;
	    ytp.YTAPIReady=true;
	    jQuery(document).trigger("YTAPIReady");
    }

    jQuery.mbYTPlayer.rasterImg ="http://www.africanamericangolfersdigest.com/wp-content/plugins/wpmbytplayer/images/raster.png";
	jQuery.mbYTPlayer.rasterImgRetina ="http://www.africanamericangolfersdigest.com/wp-content/plugins/wpmbytplayer/images/raster@2x.png";

	jQuery(function(){
        jQuery(".mbYTPMovie").YTPlayer()
	});

	</script>
	<!-- end mbYTPlayer -->
	<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=832982750121847&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

</body>
</html>